Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Beta - Avast => Topic started by: Patrick2 on June 16, 2015, 08:54:19 PM

Title: (BUG) Avast 10.3.2219 Cleanup
Post by: Patrick2 on June 16, 2015, 08:54:19 PM
Hi All

Ran Smart Scan, stated performance issues to resolve, ran the full cleanup hard drive, and registry last night, load up this morning, run performance scan manually this time, and stated needed cleanup again, despite I didn't do much else on laptop last night, so should've been pretty clean already.    Startup items was wanting to turn off Toshiba Power safer and such, I unchecked that.     Otherwise System seems to be performing well for aging XP Laptop that is lol
Title: Re: (BUG) Avast 10.3.2219 Cleanup
Post by: essexboy on June 18, 2015, 09:35:23 PM
I believe if you check there will probably be two items

1.  GWX by MS this automatically sets itself to restart and the only way to stop it is to uninstall the KB
2.  Probably just temp files

I have tried this on my 8.1 and there is nothing being removed/altered that I would not do manually.  Although all my services are set to BlackVipers list, so there was little for it to do 
Title: Re: (BUG) Avast 10.3.2219 Cleanup
Post by: Patrick2 on June 18, 2015, 10:02:46 PM
That was on my Secondary System I ran the cleanup, The XP SP3 System,  8.1 Seemed to work properly, will be testing that again in a few minutes here

Yeah my Services not set to blkviper yet on 8.1 system, just left at default this time around, and out of printer ink currently to even print out the list lol even if I wanted to lol.  So i'll just get ready for 10, and upgrade to 10 when comes out, and maybe optimize settings possibly then.