Avast WEBforum

Non-English Zone => Italiano => Topic started by: stefano42 on August 27, 2015, 10:49:49 AM

Title: Processo AvastSvc
Post by: stefano42 on August 27, 2015, 10:49:49 AM
Salve a tutti, è il mio primo post, quindi chiedo in anticipo scusa se commetto errori.
Ho un problema dopo il rinnovo e l'upgrade, dopo aver rinnovato e eseguito l'upgrade all'ultima versione, il pc è diventato lentissimo. Ho notato che il processo Avastsvc.exe, mi usa sempre il 50 % della cpu anche senza fare nulla.
Dimenticavo, uso ancora XP Pro sp3.
Title: Re: Processo AvastSvc
Post by: stefano42 on August 27, 2015, 10:56:46 AM
Dimenticavo... Versione Avast 10.3.2225....
Title: Re: Processo AvastSvc
Post by: giogio on August 29, 2015, 04:40:06 PM
Ciao,
prima di tutto prova a fare una installazione pulita come spiegato qui
https://forum.avast.com/index.php?topic=168547.msg1198443#msg1198443
e dicci se cosi risolvi.
Hai altri software di sicurezza installati?
Title: Re: Processo AvastSvc
Post by: stefano42 on September 03, 2015, 07:20:07 PM
Ciao Giogio

Grazie mille.

Fatto come consigliato, per ora sembra funzioni molto meglio.
Il processo usa poche risorse, non ho installato nessun altro sw di sicurezza, mi consigli di farlo ?
Title: Re: Processo AvastSvc
Post by: giogio on September 03, 2015, 07:28:48 PM
Se vuoi puoi installare MBAM free con cui eseguire scansione settimanali o mensili

ciao
Title: Re: Processo AvastSvc
Post by: stefano42 on September 04, 2015, 08:39:37 AM
Come non detto... ???

Questa mattina dopo aver lasciato il pc accesso tutto notte, mi ritrovo ancora con il processo che usa molte risorse della cpu, senza nessuna applicazione avviata.

Ciao
Title: Re: Processo AvastSvc
Post by: giogio on September 04, 2015, 09:41:51 AM
Ok,
proverei in sequenza le seguenti cose
1. prova da installazione applicazioni, avast, disinstalla/cambia, cambia,  a togliere le macchine virtuali sicure se presenti.
2. disabilita la scansione https da avast, impostazioni->protezione attiva->protezione web->personalizza->disattivare scansione https.
3. prova la nuova beta http://files.avast.com/beta9x/avast_free_antivirus_setup.exe
Title: Re: Processo AvastSvc
Post by: stefano42 on September 04, 2015, 11:24:49 AM
Fatto Giogio.

Purtroppo anche con le ultime tue indicazioni non è cambiato nulla.
Mi sono accorto di non aver indicato che utilizzo Avast Internet Security versione 10.3.2225, rinnnovato abbonamento il 21/08.

Intanto ti ringrazio
Title: Re: Processo AvastSvc
Post by: giogio on September 04, 2015, 11:57:10 AM
Non ho capito se hai provato la beta, quella per IS la scarichi qui
http://files.avast.com/beta9x/avast_internet_security_setup.exe

in alternativa puoi provare ad usare la versione 2218
http://public.avast.com/~havel/2218/avast_internet_security_setup.exe
ma per installarla devi togliere internet durante l'installazione e mettere aggiornamento del programma su manuale.

ciao
Title: Re: Processo AvastSvc
Post by: stefano42 on September 04, 2015, 03:02:07 PM
Scusami

Avevo provato solo a spuntare le opzioni.
Adesso ho provato ad installare la versione 10.4.2227, ma non cambia nulla processo AvastSvc.exe sempre oltre il 50% di cpu...
Mi sta venendo voglia di togliere Avast...... :(
Title: Re: Processo AvastSvc
Post by: stefano42 on September 07, 2015, 11:27:38 AM
Ciao Giogio.

Questa mattina ho provato ad installare la versione vecchia 2218, con questa versione il problema risorse è scomparso.
Tutto è tornato normale, quindi suppongo che gli aggiornamenti del programma, almeno sul mio pc, non siano adatti.
Credi ci sarà presto un'ilteriore aggiornamento.

Ciao e Grazie, sei stato molto gentile.
Title: Re: Processo AvastSvc
Post by: giogio on September 07, 2015, 12:40:01 PM
So che avast sta lavorando ad un sistema di aggiornamenti diverso per xp/vista e sistemi operativi piu recenti.
Questo sembra per evitare appunto problemi di compatibilità che si sono presentati.
Qui la discussione https://forum.avast.com/index.php?topic=176033.0


ciao

Title: Re: Processo AvastSvc
Post by: stefano42 on September 10, 2015, 08:56:51 AM
Buongiorno Giogio

Ti volevo informare su alcune cose che ho notato per cercare di capire il problema.
Monitorando lo stato del pc, mi sono accorto che l'utilizzo della cpu del processo AvastSvc.exe aumenta quando avvio Outlook Express. Tale utilizzo rimane alto anche quando chiudo Outlook, per tornare alle condizioni normali devo abilitare e disabilitare le protezioni di Avast.

Ciao