Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: twentyjazzfunkgreats@hotmail.com on October 12, 2015, 04:15:36 AM

Title: 'Online content is unavailable'
Post by: twentyjazzfunkgreats@hotmail.com on October 12, 2015, 04:15:36 AM
On the interface, many categories can't be seen, including but not limited to Account, About, Store.  Any ideas as to(http://i.cubeupload.com/M0nJ3A.jpg) why?
Title: Re: 'Online content is unavailable'
Post by: Be Secure on October 12, 2015, 04:21:48 AM
The issue with Online content is unavailable is fixed.Now Pls try again :)
Title: Re: 'Online content is unavailable'
Post by: twentyjazzfunkgreats@openmailbox.org on October 12, 2015, 04:26:42 AM
My gratitude for your helpfulness is greater than words can express.

OK, I've done a forum search and not found the solution you mention. 'Try again'... try what exactly?  accessing the content?  rebooting the machine?  Precision. Helps in bomb defusing instructions and nuclear powerplant user manuals.  How about you once again pull out that rainbow miracle and drop a link here?

Btw I'm running Win7 64 bit.
Title: Re: 'Online content is unavailable'
Post by: Be Secure on October 12, 2015, 04:59:32 AM
Ok try this Repair Avast:
1. Control Panel -> Add/Remove programs -> Avast
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
Title: Re: 'Online content is unavailable'
Post by: Gopher John on October 12, 2015, 07:10:15 PM
I'm having the same issue on 3 Windows 7 SP1 laptops running AIS.  I've tried the Avast repair via Windows Control Panel to no avail.  For me, it's definitely not fixed.

Edit:
Still an issue.  The restart after a VPS update that fixed Secure DNS did not fix it.
Title: Re: 'Online content is unavailable'
Post by: twentyjazzfunkgreats@openmailbox.org on October 14, 2015, 02:52:12 AM
Ok try this Repair Avast:
1. Control Panel -> Add/Remove programs -> Avast
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.

This suggested solution has not worked, unfortunately. Thank you for your effort, though.
Title: Re: 'Online content is unavailable'
Post by: lukas.hasik on October 14, 2015, 03:25:29 PM
would you mind to submit support package to us - https://www.avast.com/en-us/faq.php?article=AVKB33#artTitle
It may help us to find the root cause.

We had several (units) reports about similar problem however we were not able to reproduce it. And the problem disappeared somehow before we tracked it down with the other customers...

thank you for your help
Lukas
Title: Re: 'Online content is unavailable'
Post by: MartinZ on October 14, 2015, 06:14:46 PM
It might be caused by your ISP. Can you please try it on different network?
Title: Re: 'Online content is unavailable'
Post by: -midnight on October 14, 2015, 06:32:33 PM
I have no problem connecting to my account on win 8.1.
Title: Re: 'Online content is unavailable'
Post by: Gopher John on October 18, 2015, 04:21:41 PM
Lukas, sorry it took so long.  I have submitted a ticket#5556  with a support package  20151018_1407_V11M9_985150236.zip.  Hopefully, this will help.
Title: Re: 'Online content is unavailable'
Post by: twentyjazzfunkgreats@openmailbox.org on October 25, 2015, 12:56:49 AM
A support package has been submitted. Thanks for requesting it. I hope it helps in finding a fix.

would you mind to submit support package to us - https://www.avast.com/en-us/faq.php?article=AVKB33#artTitle
It may help us to find the root cause.

We had several (units) reports about similar problem however we were not able to reproduce it. And the problem disappeared somehow before we tracked it down with the other customers...

thank you for your help
Lukas
Title: Re: 'Online content is unavailable'
Post by: avant-guvnor on November 04, 2015, 11:36:47 PM
I have just upgraded my windows 8.1 64-bit PC to Avast 2016.11.1.2241, from Avast 2015.10.4.2233. I am now getting the 'Online content is unavailable' message when I click on my account name in the Avast gui.

(http://i751.photobucket.com/albums/xx157/mvilleuk/Avast/accountpage201675.jpg)

Please note, a repair has not fixed the problem and I was able to login to my account with the previously installed version, Avast 2015.10.4.2233.
Title: Re: 'Online content is unavailable'
Post by: bob3160 on November 04, 2015, 11:43:02 PM
I have just upgraded to Avast 2016. I am now getting the 'Online content is unavailable' message when I click on my account name in the Avast gui.
Confirm:
 (http://www.screencast-o-matic.com/screenshots/u/Lh/1446676930029-78437.png)
Title: Re: 'Online content is unavailable'
Post by: avant-guvnor on November 04, 2015, 11:57:10 PM
OK, I have edited my previous post above re Avast 2016.11.1.2241 upgrade with a screenshot.
Title: Re: 'Online content is unavailable'
Post by: Gopher John on November 05, 2015, 01:30:42 AM
I can also confirm that this issue is not fixed with 11.1.2241.  Avast staff stated that the support packages I submitted for AIS 2015 10.4.2233 contained no indication of the problem.  This leads me to think that it is a Avast server problem.
Title: Re: 'Online content is unavailable'
Post by: avant-guvnor on November 05, 2015, 12:37:48 PM
I can also confirm that this issue is not fixed with 11.1.2241.  Avast staff stated that the support packages I submitted for AIS 2015 10.4.2233 contained no indication of the problem.  This leads me to think that it is a Avast server problem.

Agreed. I have just upgraded another windows 8.1 64-bit PC on my home network to Avast 2016.11.1.2241, from Avast 2015.10.4.2233.

This PC has a different error:

(http://i751.photobucket.com/albums/xx157/mvilleuk/Avast/avastaccloginerr75.jpg)

To confirm, Repair does NOT fix this issue, so I believe the problem is with the Avast servers/databases.
Title: Re: 'Online content is unavailable'
Post by: cscz@hotmail.ca on November 20, 2015, 12:35:03 PM
Same thing. Cannot log in, but on another PC it is logged in. The pop up has stopped coming but still cannot log into account from within avast user interface.
Title: Re: 'Online content is unavailable'
Post by: bob3160 on November 21, 2015, 01:39:51 AM
Same thing. Cannot log in, but on another PC it is logged in. The pop up has stopped coming but still cannot log into account from within avast user interface.
(http://www.screencast-o-matic.com/screenshots/u/Lh/1448066333058-87244.png)
No problem here. Hopefully your problem is also resolved. :)
Title: Re: 'Online content is unavailable'
Post by: Rednose on November 21, 2015, 02:21:58 AM
Hi guys :)

This issue can also be caused by using the MVPS-HOSTS file, as Asyn once pointed out to me.
Simply disabling the MVPS-HOSTS file temporary, to log in from the Avast GUI, solves it than.

Greetz, Red.

Title: Re: 'Online content is unavailable'
Post by: Gopher John on November 21, 2015, 09:25:34 PM
Hi guys :)

This issue can also be caused by using the MVPS-HOSTS file, as Asyn once pointied out to me.
Simply disabling the MVPS-HOSTS file temporary, to log in from the Avast GUI, solves it than.

Greetz, Red.

I've had this problem for several weeks.  I use the MVPS host file.  I tried this fix on my 3 laptops which had the issue, with success.  Even after toggling hosts file back to active and doing an ipconfig /flushdns and restarting the machines, I am now able to access my.avast.com account thru the AvastUI again.  Thanks for reposting this.  I had a ticket with a support package open with Avast.  I've now contacted them with this information.

On a side note, on the Security tab of myavast instead of showing the VPS status it shows 353444096 on my 3 laptops.  On my 3 android devices, it correctly shows 151121-0.
Title: Re: 'Online content is unavailable'
Post by: Lisandro on November 21, 2015, 09:58:22 PM
This issue can also be caused by using the MVPS-HOSTS file, as Asyn once pointied out to me.
Simply disabling the MVPS-HOSTS file temporary, to log in from the Avast GUI, solves it than.
I use HostsMan and MVPS also. It would be easier for me to know which specific IPs I need to set in the white list of HostsMan.
Can you share this info here?
Title: Re: 'Online content is unavailable'
Post by: Rednose on November 22, 2015, 12:28:35 AM
Hi Lasandro :)

I don't know the answer to your question, but maybe Asyn can help us.
I have send a pm.

Greetz, Red.
Title: Re: 'Online content is unavailable'
Post by: Gopher John on November 22, 2015, 01:09:52 AM
I asked the same question in my latest response to my ticket.  Hopefully, we will get an answer.  I did a search in the hosts file for avast and found none.
Title: Re: 'Online content is unavailable'
Post by: Lisandro on November 22, 2015, 02:20:12 AM
I asked the same question in my latest response to my ticket.  Hopefully, we will get an answer.  I did a search in the hosts file for avast and found none.
Well, I won't expect an Avast server... If it is being blocked by MVPS it should be an ad/sales server or something related...
Title: Re: 'Online content is unavailable'
Post by: Rednose on November 22, 2015, 02:37:42 AM
My guess is, that it will be related to the Facebook or Google login.

Greetz, Red.
Title: Re: 'Online content is unavailable'
Post by: Gopher John on November 22, 2015, 03:43:16 AM
I use neither Google or Facebook for login.  If that is it, then it is coincidental for me and I was just collateral damage.  That's possible, I guess.
Title: Re: 'Online content is unavailable'
Post by: Rednose on November 22, 2015, 04:01:42 AM
I don't use Google or Facebook login options myself either, but that is not the point.
If those options are blocked by MVPS, it could block the whole login process.
At least, that is my theory.

Greetz, Red.
Title: Re: 'Online content is unavailable'
Post by: Asyn on November 22, 2015, 08:11:33 AM
I don't know the answer to your question, but maybe Asyn can help us.
I have send a pm.
Hi guys, I only know that MVPS HOSTS file can interfere.
No idea which IPs need to be whitelisted, though. Sorry.
Title: Re: 'Online content is unavailable'
Post by: lakrsrool on November 22, 2015, 09:23:57 AM
I have no problem connecting to my account on win 8.1.

I am connecting to the account successfully on WIN7, however I did notice it appears to take two search attempts, that is the account window clears and searches again before connecting apparently (something I haven't seen before).  Tried it twice and got the same behavior, but it IS connecting.
Title: Re: 'Online content is unavailable'
Post by: -midnight on November 22, 2015, 01:14:59 PM
I still have no problem connecting to my account on win 8.1.  Also no problem on win 7.
Title: Re: 'Online content is unavailable'
Post by: bob3160 on November 22, 2015, 03:49:33 PM
I don't have any problems but, I'm not using any Host file lists to do any blocking.
Title: Re: 'Online content is unavailable'
Post by: Gopher John on November 23, 2015, 05:24:51 PM
The latest response I got today to my ticket about this is below.

Quote
Hello,

Thank you for your feedback.

This issue has been already resolved by fixing temporal server outage.


Best Regards,

Title: Re: 'Online content is unavailable'
Post by: bob3160 on November 23, 2015, 06:17:11 PM
The latest response I got today to my ticket about this is below.

Quote
Hello,

Thank you for your feedback.

This issue has been already resolved by fixing temporal server outage.


Best Regards,

The question is did you try it and is your problem now solved ???
Title: Re: 'Online content is unavailable'
Post by: Gopher John on November 23, 2015, 06:20:55 PM
The latest response I got today to my ticket about this is below.

Quote
Hello,

Thank you for your feedback.

This issue has been already resolved by fixing temporal server outage.


Best Regards,

The question is did you try it and is your problem now solved ???

Yes, read my previous posts above which stated that. ??? The question is, if it was only a server issue, why did temporarily renaming the hosts file allow the connection?  If it was an entry in the hosts file that caused it, why wouldn't reinstating the hosts file block it again?
Title: Re: 'Online content is unavailable'
Post by: khalid.jones@gmail.com on December 01, 2015, 03:28:31 PM
Obviously this isn't fixed as i'm having this problem right this minute.
Title: Re: 'Online content is unavailable'
Post by: knutedunrvnyet@gmail.com on December 01, 2015, 09:21:05 PM
My Avast sub expired because I could not register, due to this same issue. So I just reinstalled Avast again. This is why I am able to post this now, in this forum. I am not computer savvy enough to hunt down MVPS or whatever. Seems like Avast offers excellent protection, however!  [XP Home]
Title: Re: 'Online content is unavailable'
Post by: Gopher John on December 20, 2015, 07:07:13 PM
I don't know the answer to your question, but maybe Asyn can help us.
I have send a pm.
Hi guys, I only know that MVPS HOSTS file can interfere.
No idea which IPs need to be whitelisted, though. Sorry.

Today, when I wasn't automatically logged into the Avast forums as is usual but was connected to my.avast.com via the AvastUI (I could check my various devices), I clicked to log into Avast forums.  I noticed that it wouldn't fully load as it attempted to connect to my.avast.com.  I use NoScript in Firefox, and hadn't specifically allowed googletag scripts.  In checking MVPS hosts file, there are 2 entries.

0.0.0.0 www.googletagservices.com
0.0.0.0 www.googletagmanager.com

Evidently, full access to these 2 domains is necessary only to log into my.avast.com.  Once the login is successful, there is no more need for access to those domains.  If one doesn't log out, normally one will still have full access to my.avast.com.
Title: Re: 'Online content is unavailable'
Post by: DavidR on December 20, 2015, 08:12:51 PM
I use NoScript, but I don't allow googletagmanager.com to specifically run scripts on the my.avast.com. And I have no problem connecting.

There is no entry for googletagservices.com in my NoScript list, see image.

I don't use MVPS hosts, so it would only be NoScript blocking in my case and it isn't.

I never log out from my.avast.com.

Note: HOSTS file information, the 0.0.0.0 (a.k.a. 127.0.0.1 home) in the HOSTS file is essentially blocking those two, when any connection is attempted to the two domains the HOSTS file says look in the local IP Home and obviously it isn't there, thus blocked.
Title: Re: 'Online content is unavailable'
Post by: Gopher John on December 21, 2015, 01:15:43 AM
I don't log out of Avast forums nor my.avast.com.  In the AvastUI when going to Accounts one essentially must log into my.avast.com.

For whatever reason, when I visited Avast forums this morning I was not shown as logged in as I normally am.  When I tried to log in and couldn't is when I noticed the googletags domains in NoScript which gave me the hint to check for those domains in MVPS host file.  Perhaps the login doesn't need for those domains to use scripting but it does require access to the domains to log in.  When the hosts file is active with those 2 lines access is effectively blocked, so no login can occur.  Once logged in, there seems to be no further need for googletag domains.
Title: Re: 'Online content is unavailable'
Post by: DavidR on December 21, 2015, 01:32:46 AM
For me if I open the UI account (which is rare, I prefer to use my browser) for the most part it just connects automatically.

There have been occasions in the past when trying to connect to your account from the UI some get the 'Online content is unavailable.' This may just be a server issue, when using the UI as I generally don't get this using my browser.

I know recently (a few days ago) I opened the forum but wasn't logged in, but I did so using my.avast.com not the forum logon. I then refreshed the forum page and I was logged on. Certainly weird
Title: Re: 'Online content is unavailable'
Post by: Gopher John on December 21, 2015, 02:41:17 AM
Earlier in this thread, I'd opened a ticket about "online content is unavailable".  The end result was that there was a server problem.

However, it wasn't resolved until I Rednose mentioned Asyn stating that MVPS hosts caused at least part of the issue.  Disabling MVPS hosts temporarily and logging in with AvastUI fixed the problem.  Reinstating MVPS hosts does not impede using AvastUI after login.  I'm able to access my account/devices as I remain logged in.

My only purpose in posting the googletag domains was that was a question from Lisandro about what entries might be causing the login problem.

For me, the issue is resolved.
Title: Re: 'Online content is unavailable'
Post by: Rednose on December 21, 2015, 03:01:28 AM
I don't know the answer to your question, but maybe Asyn can help us.
I have send a pm.
Hi guys, I only know that MVPS HOSTS file can interfere.
No idea which IPs need to be whitelisted, though. Sorry.

Today, when I wasn't automatically logged into the Avast forums as is usual but was connected to my.avast.com via the AvastUI (I could check my various devices), I clicked to log into Avast forums.  I noticed that it wouldn't fully load as it attempted to connect to my.avast.com.  I use NoScript in Firefox, and hadn't specifically allowed googletag scripts.  In checking MVPS hosts file, there are 2 entries.

0.0.0.0 www.googletagservices.com
0.0.0.0 www.googletagmanager.com

Evidently, full access to these 2 domains is necessary only to log into my.avast.com.  Once the login is successful, there is no more need for access to those domains.  If one doesn't log out, normally one will still have full access to my.avast.com.

Interesting follow-up, thnx for the information :)

Greetz, Red.
Title: Re: 'Online content is unavailable'
Post by: bob3160 on December 21, 2015, 02:46:30 PM
It's also one of the reasons I don't mess around with the host file.
Great as long as there aren't any problems. When there is a problem,
it brings another object into the troubleshooting scene.
Title: Re: 'Online content is unavailable'
Post by: Gopher John on December 21, 2015, 03:08:21 PM
It's also one of the reasons I don't mess around with the host file.
Great as long as there aren't any problems. When there is a problem,
it brings another object into the troubleshooting scene.

It's true that in this case the hosts file entries did cause part of the problem.  The problem was caused in part by Avast's reliance on Google for login.  Avast is too much in bed with Google.  The hosts file is an excellent part of protection.
Title: Re: 'Online content is unavailable'
Post by: lrelis340@gmail.com on January 08, 2016, 03:12:31 PM
Same issue for centuries.(Avast 2016)
It just keep loading and loading, leading to a picture of wire.
Strangely, there is nothing wrong with the browser at all here.  I cannot only sign in via Avast UI.
But the most marvelous, breath-taking, jaw-dropping, weird thing is that I can register via UI in a blink with a new email address and failed to sign in anew.
Is the issue same as yours?
Title: Re: 'Online content is unavailable'
Post by: Gopher John on January 08, 2016, 03:32:49 PM
There was a short glitch just a little while ago, where I was not logged in when I visited this forum.  I then checked the AvastUI accounts and online content reported an 'internal server error'.  It cleared up shortly.