Avast WEBforum

Consumer Products => Avast Account (my.avast.com) => Topic started by: REDACTED on January 01, 2016, 06:56:55 PM

Title: Device shows up twice in my.avast.com
Post by: REDACTED on January 01, 2016, 06:56:55 PM
I recently purchased an Android tablet and installed Avast mobile security. It shows up in my.avast.com, Antivirus is colored in and Antitheft is grayed out. The IMEI/MEID is N/A (this is not a cell phone, just a tablet).

Then I installed Antitheft, using the same account, and it created a new entry in my.avast.com, Antivirus is grayed out and Antitheft is colored in (green), i.e. opposite of the first device in my.avast.com created for this tablet. The IMEI/MEID is filled in.

It appears that Mobile Security and Antitheft use different values for the IMEI/MEID. Is there a fix for this?
Title: Re: Device shows up twice in my.avast.com
Post by: Eddy on January 01, 2016, 07:02:02 PM
Delete the current devices from your account and add the device as a new one.
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on January 01, 2016, 07:47:11 PM
The "add new devices" just sends a link to reinstall from the Play Store.

I already gone through the uninstall/reinstall process and the results are the same.
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on January 06, 2016, 03:01:36 PM
same problem for me here

as you can see on attached pic, my old Nexus 4 appears once with antivirus + antitheft
and my new OPX appears once for antivirus and another once for antitheft

I tried to logout (avast) from device then login => same
also tried to remove device from avast account then lougout/login (avast) => same

in my case, IMEI field has the same value for both devices

... some help (just anoying, not a real big problem)?

Title: Re: Device shows up twice in my.avast.com
Post by: Eddy on January 06, 2016, 03:10:43 PM
Connected the device(s) to the account through the avast UI, not through the my.avast.com website.
Title: Re: Device shows up twice in my.avast.com
Post by: Mudcon on January 21, 2016, 07:13:51 PM
I am having the same issue and cant figure it out to save my life. Anyone know how to fix it?  My wifes phone shows Anti virus and anti theft once but mine has two listings like the pics above.

This only happened after I deleted my device for the battery not showing the right percentage and readding it back through the app my logging back in.
Title: Re: Device shows up twice in my.avast.com
Post by: miraDi on January 22, 2016, 12:09:02 PM
Hi Mudcon,

 could you try to reinstall the antivirus app?

miraDi
Title: Re: Device shows up twice in my.avast.com
Post by: Mudcon on January 28, 2016, 05:17:54 PM
Hi Mudcon,

 could you try to reinstall the antivirus app?

miraDi

I did serveral times.  Today my play store said there was an update to 5.0.13 so I deleted again both anti virus and anti theft and reinstalled both and logged back on and still the same...
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on January 28, 2016, 06:38:34 PM
I'm having a similar issue.  My premium license expired 12/31/15. I went to play store and bought the year  premium subscription, and have several devices. The myavast.com site can connect and perform Web commands to all but one.  That one added a new device in green and grayed out the original device on the website. The grayed out one says it's no longer paired. The green one says the premium license is valid. I had opened the app on that phone,  clicked go premium,  and selected that I have an existing license,  and completed that.  It reported it would do a license refresh,  and the go premium option disappeared.  All seemed well. But when I go to the grayed out device I can't perform any Web commands - the icons aren't there.  And when I go to the green one,  it says the premium license is valid,  but when I chose a Web command, it says unable to connect to your device.  The  commands tab reads command timed out consistently.
Title: Re: Device shows up twice in my.avast.com
Post by: miraDi on January 29, 2016, 01:52:38 PM
Hello again,

 I am sorry for previous advice, I've got wrong information.
New android antivirus is using different type of identificator than the version before. And thats causing your issue - one device is displayed twice, one per each identificator.
We have a solution for this, but its not yet implemented. It should be fixed in some future release. So be patient please.

Best Regards,

miraDi
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on January 29, 2016, 02:15:30 PM
great, thanks miraDi for telling us
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on January 30, 2016, 04:15:56 PM
I have downloaded the veta version and still shows the same device twice, one for the antivirus and one for the premium+antivirus. Also, my IP address shows to be different and the operating system in one case says Android and on the other lollypop. Is there any correction I should? Does this happen because I use my mobile device as a hotspot so my pc to locate it and connect to the internet through the line of my mobile? But, in that case Chrome should be shown as operating system, shouldn't it?
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on March 04, 2016, 05:19:31 AM
Hello again,

 I am sorry for previous advice, I've got wrong information.
New android antivirus is using different type of identificator than the version before. And thats causing your issue - one device is displayed twice, one per each identificator.
We have a solution for this, but its not yet implemented. It should be fixed in some future release. So be patient please.

Best Regards,

miraDi

Great news thank you, I have a phone doing the exact same thing and its more annoying than an actual priority issue. Any word on when the Rewards Points will start updating again?  Seems they have been down for over a month now.
Title: Re: Device shows up twice in my.avast.com
Post by: Eddy on March 04, 2016, 07:39:47 AM
Forget about the reward points.
They are in Beta (as avast calls it) for several years now.
You can't do anything with them, no rewards are given.
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on March 04, 2016, 01:55:54 PM
So free license for referring friends never worked?  Thats really the part that I am interested in.
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on March 05, 2016, 04:47:18 PM
Hello again,

 I am sorry for previous advice, I've got wrong information.
New android antivirus is using different type of identificator than the version before. And thats causing your issue - one device is displayed twice, one per each identificator.
We have a solution for this, but its not yet implemented. It should be fixed in some future release. So be patient please.

Best Regards,

miraDi

Same problem here. It's been about 1.5 months, any updated status on when this will be fixed? Thanks.
Title: Re: Device shows up twice in my.avast.com
Post by: trp on April 06, 2016, 07:27:38 PM
Any update on a fix for this? I am still having this issue about 3 months later.
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on April 15, 2016, 12:43:17 PM
Same issue here... seems pretty sloppy to me.  Makes me wonder how anti theft works if it cant even correctly distinguish what device I'm using
Title: Device shows up twice in my.avast.com
Post by: REDACTED on April 26, 2016, 08:52:28 AM
Sorry to wrote in Russian. I have a slightly similar problem in the personal account, the account shows the devices but nothing can be done, see the attachment.
Title: Re: Device shows up twice in my.avast.com
Post by: Asyn on April 26, 2016, 09:09:01 AM
Please post English here, else use the forum section for your language.
-> https://forum.avast.com/index.php?board=21.0
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on July 08, 2016, 06:42:41 AM
Any update? This issue still persists, some 7 months after this post was opened.
It would be nice to have this issue fixed.
I still see 2 mobile devices per one.
Title: Re: Device shows up twice in my.avast.com
Post by: REDACTED on July 09, 2016, 05:45:44 PM
Agreed.  Same issue here with both devices.  Each phone is listed twice.  One listing shows antivirus, other listing shows anti theft.
Title: Re: Device shows up twice in my.avast.com
Post by: Eddy on July 14, 2016, 11:09:53 AM
https://forum.avast.com/index.php?topic=183164.msg1324478#msg1324478