Avast WEBforum

Consumer Products => Avast Cleanup => Topic started by: scootsullivan on March 03, 2016, 07:25:54 PM

Title: Cleanup Not Working
Post by: scootsullivan on March 03, 2016, 07:25:54 PM
I run the scan and it says I have:
577.57 MB of Junk files
15 System settings
5 Unnecessary applications

And when I click 'Optimize my PC' it tells me "160.83 kB of useless files were successfully removed from your computer"

If I run the scan again I get the same results:
577.57 MB of Junk files
15 System settings
5 Unnecessary applications

Running Avast Premier on a Lenovo X1 Carbon running Windows 10

I've bought $130 worth of product subscriptions in the past week from Avast and I'm not paying MORE for support. YOUR PRODUCT IS MESSED UP
Title: Re: Cleanup Not Working
Post by: Eddy on March 03, 2016, 07:43:53 PM
Do you have a license for CleanUp ?
If so, did you apply the license ?
Did you reboot ? (some things require a reboot before they are deleted)
Title: Re: Cleanup Not Working
Post by: scootsullivan on March 03, 2016, 08:09:20 PM
Do you have a license for CleanUp ? YES
If so, did you apply the license ? YES
Did you reboot ? (some things require a reboot before they are deleted) YES
Title: Re: Cleanup Not Working
Post by: Eddy on March 03, 2016, 08:19:27 PM
It seems to me that more things should have been removed.
Is there anything in the log file that gives a (possible) clue on what was detected, not removed and why ?
Title: Re: Cleanup Not Working
Post by: scootsullivan on March 03, 2016, 09:53:10 PM
Not that I can see. I called customer service and they couldn't do anything - wanted me to pay out the ass for tech support. I'm just going to put in a ticket to refund all of my avast products and switch to something else.

If you're going to charge me for a product and it doesn't fucking work, I'm not going to fucking pay a LOT more for your bullshit tech support.
Title: Re: Cleanup Not Working
Post by: Eddy on March 03, 2016, 10:12:40 PM
Please watch your language, this is a open / all ages webboard.

You called a third party company, not avast.
And as you could (should) have known, they do not help with issues like you mentioned.
https://www.avast.com/total-support

Quote
If you're going to charge me for a product...
I'm not charging you anything.
I do not work for avast.
People who do can be recognized by the "avast team" near their name.

I suggest you attach the log file to your next post so that someone from avast can have a look at it.
It can be just a small thing that went wrong.
Title: Re: Cleanup Not Working
Post by: scootsullivan on March 03, 2016, 10:18:18 PM
Oh yeah I know you don't work for Avast, I was just venting.
Title: Re: Cleanup Not Working
Post by: Martin Kudlicka on March 04, 2016, 07:02:27 AM
Hi scootsullivan,

I am sorry it doesn't work for you. Can you send us support package to investigate your issue (or at least Cleanup.log) ? You can also try to wait for R2 version where similar bug has been fixed.

Martin
Title: Re: Cleanup Not Working
Post by: scootsullivan on March 04, 2016, 02:59:14 PM
How do I do that? When is R2 coming out?
Title: Re: Cleanup Not Working
Post by: Eddy on March 04, 2016, 03:16:26 PM
https://www.avast.com/faq.php?article=AVKB33
Title: Re: Cleanup Not Working
Post by: Davidek on March 08, 2016, 10:31:39 AM
Hi,

The R2 release is coming out end of March, latest first week of April.

Our apologies for the inconvenience and frustration this issue is causing.

Davidek