Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: joe2cool on April 12, 2016, 04:36:21 PM

Title: Your connection is not private error Msg in Google Chrome?
Post by: joe2cool on April 12, 2016, 04:36:21 PM
 Hi....for me this is the first time this as happened. I did switch off 'Enable HTTPS scanning' within 'Web Shield' of Avast & it seemed to work. Obviously its a Chrome problem because all is fine with other browsers & it seems to affect alot of people after searching. Is there anything else I should do? The date & time are correct which is mentioned in some fixes. Has this occurred with a recent upgrade?

Appreciate any help


Thx