Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Puppybreath on October 08, 2016, 10:15:19 PM

Title: Scan Progress Counter?
Post by: Puppybreath on October 08, 2016, 10:15:19 PM
Maybe I'm impatient, but when running a full scan, though it shows it's working, the '%' display stays at zero - even after 90 min (which is when I usually give up). Is this normal?
Thanks in advance!
Title: Re: Scan Progress Counter?
Post by: Pondus on October 08, 2016, 10:26:40 PM
No it is not normal, however be aware that the progress counter is not a Rolex, it is just a estimate

you may try this and see if it changes >https://www.avast.com/faq.php?article=AVKB204#artTitle

Title: Re: Scan Progress Counter?
Post by: Puppybreath on October 09, 2016, 08:29:13 PM
Gave that a try, but no change.
Title: Re: Scan Progress Counter?
Post by: Rednose on October 09, 2016, 09:11:21 PM
Hi Puppybreath :)

Does the scan "hang" on a certain file ?

Greetz, Red.
Title: Re: Scan Progress Counter?
Post by: Alikhan on October 09, 2016, 11:07:57 PM
Sometimes the initial (first) full scan will not update the % until due to end.

This may be because it is populating the cache and whitelisting files. On top of this, all first initial scans take longer so the software can learn about the amount of files etc.

You shouldn't be worried unless it's frozen on a file for a few mins.
Title: Re: Scan Progress Counter?
Post by: Puppybreath on October 10, 2016, 11:48:23 PM
You shouldn't be worried unless it's frozen on a file for a few mins.

That doesn't seem to be the case, so I'll leave it be next time.
Thanks!