Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Beta - Avast => Topic started by: 武 on January 24, 2017, 11:30:47 AM

Title: [2283]Avast!Beta--language problem
Post by: on January 24, 2017, 11:30:47 AM
[I’m Avast! Fans from China.So,my English is not very good.Please pardon me as my English isn't very good. ;D]

When I use Avast! Beta Version(17.1.2283),I met some problem.
Avast! Language sometimes change automatically.Sometimes shown as traditional Chinese + English, and sometimes it will be normal to show my choice of simplified Chinese(as shown in the figure).When the language is not simplified Chinese, close the window and re-open it will resume.

Hope that the official found this problem and repair as soon as possible. ;)
Title: Re: [2283]Avast!Beta--language problem
Post by: CraigB on January 24, 2017, 11:32:35 AM
Already reported here https://forum.avast.com/index.php?topic=195734.0
Title: Re: [2283]Avast!Beta--language problem
Post by: on January 24, 2017, 02:28:39 PM
Already reported here https://forum.avast.com/index.php?topic=195734.0
My problem is not the same.What he said is run smart scan after language happend change,but my Avast! appear this problem is random phenomenon.
(Sorry...My English is so bad,I hope you can understand. ;D)
Title: Re: [2283]Avast!Beta--language problem
Post by: noelrojasc on January 24, 2017, 09:11:17 PM
Something similar happened to me. When I first installed the Beta Version (by the way, I did a clean install) all instructions appeared in Spanish (I live in Mexico, so that´s OK). But after rebooting my PC, some instructions appeared in English and others in Spanish.

No doubt this problem will be solved in the final release!
Title: Re: [2283]Avast!Beta--language problem
Post by: =Snake= on January 24, 2017, 10:17:00 PM

Usually the language clearence comes at least.
 ;)
=Snake=