Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Ca2ntiq on February 25, 2017, 01:49:37 AM

Title: Avast internet security plan setup doesn't work
Post by: Ca2ntiq on February 25, 2017, 01:49:37 AM
i just bought avast registration licence but it can't be appear on my application desktop.

after i put the administration of my payment , the link for download appear in website, and i was click .. but when the avast installation internet security plan was running on my desktop, my desktop suddenly just like blue display and show me up error installation.

i just bought the application for 1 year at 19.99 USD in avast's website

https://store.avast.com/store?Action=DisplayPage&Locale=en_NZ&SiteID=avast&ThemeID=38044100&id=QuickBuyCartPage&p_bld=empty

i think my recently application is not connected with master application trial that i have before because my avast master always show me re-registration, whereas i just bought the new one avast application according to they direction anyway.

please help me i need the suggest from Avast team. thank you

-annisa-
annisa.dhirmantoro@gmail.com
Title: Re: Avast internet security plan setup doesn't work
Post by: Eddy on February 25, 2017, 08:51:30 AM
Remove your email address.
This is a public webboard and the bad guys will harvest and abuse it.

Posting a link to a shopping card will not work as only you can see it.

As for the problem, download the license and use it.
You can download it through your avast account.