Avast WEBforum

Business Products => Avast Business => Topic started by: Rex12 on March 02, 2017, 06:34:31 PM

Title: Windows 10 User Profiles
Post by: Rex12 on March 02, 2017, 06:34:31 PM
The most recent program update to Avast for Business seems to be preventing profiles from loading. Does anyone know of a way to uninstall the program on mutiple systems using the online console (or some other method)?
Title: Re: Windows 10 User Profiles
Post by: JTZ199X on March 03, 2017, 02:44:57 PM
I'm having issues with Windows 7 local user profiles loading as well. To uninstall you should just be able to go to the Avast online console and click Network -> Devices then check the boxes next to the PCs you wish to uninstall. Then click Actions -> Remove and uninstall.
Title: Re: Windows 10 User Profiles
Post by: J74 on March 03, 2017, 04:20:07 PM
Same problem here, but only user have the mobile profile. Local profile not affected. (Windows 10 and 7)
Title: Re: Windows 10 User Profiles
Post by: Chris658 on March 03, 2017, 05:28:44 PM
Same here. Took a while this morning to figure out disabling Avast is the solution.
Title: Re: Windows 10 User Profiles
Post by: Manley on March 03, 2017, 07:40:40 PM
I also had some weird issue with RDP into Windows Server 2012 R2 after client 17.2 installed. My RDP would only login with a temporary profile, and wouldn't be normal until after I rebooted server.
Title: Re: Windows 10 User Profiles
Post by: Matthew229 on March 06, 2017, 10:37:38 AM
Having the same problem here with Windows 7, Windows 10, Server 2012 R2 and Server 2016. Checking Avast is up to date and giving the machine a reboot seems to fix it for most machines.
Title: Re: Windows 10 User Profiles
Post by: HAPCAP on March 06, 2017, 03:09:35 PM
Having the same problem here with Windows 7, Windows 10, Server 2012 R2 and Server 2016. Checking Avast is up to date and giving the machine a reboot seems to fix it for most machines.

Same here.  This seems to be the fix for me as well...
Title: Re: Windows 10 User Profiles
Post by: Mark Schoenberger on March 06, 2017, 05:15:15 PM
We are having the same issue of user profiles not loading on Windows 7.

We need this fixed as it is impacting our staff and student computers in a very negative way.

I hope Avast Engineers are aware of this issue.

This only happened after the last update. Computers that have not received the update yet are not experiencing this issue.
Title: Re: Windows 10 User Profiles
Post by: Adam193 on March 06, 2017, 10:08:27 PM
I have a thread on Spiceworks that might help out as well for anyone that is having this problem. I wasn't sure if it was Avast when I started it, but they have some tips that might help out until a fix is made.

https://community.spiceworks.com/topic/1970504-user-profile-service-failed-the-logon?page=1#entry-6693704
Title: Re: Windows 10 User Profiles
Post by: Patrick306 on March 06, 2017, 10:25:19 PM
We are having the profile issue randomly in ~400 machines. Users are getting stuck in a Temp profile.

After opening avast, I saw it wants a reboot. After a reboot everything is golden.

It appears that avast wont take care of the install with just a reboot of the machine. I will push out an update and reboot and see if this gets us past the issue.
Title: Re: Windows 10 User Profiles
Post by: Remedy on March 07, 2017, 10:04:30 AM
Yep, 3 W7 clients this week and also Outlook is hanging on startup until I get in and remove the addin. Usually a restart fixes the issue however one machine this morning took several restarts to get back into their normal profile
Title: Re: Windows 10 User Profiles
Post by: Keswick2 on March 07, 2017, 08:18:53 PM
We are affected by this issue on Windows 7 also.  We have now started to move our Anti-Virus over to another provider as it is causing to much disruption to childrens education.
Title: Re: Windows 10 User Profiles
Post by: Eddy on March 07, 2017, 08:21:56 PM
And as usual...
avast is really quiet about this.
Haven't seen a single post from them about it. >:(
Title: Re: Windows 10 User Profiles
Post by: Remi8 on March 08, 2017, 09:23:25 AM
Same problem for windows 7 roaming profiles for my students  ... i deleted the AppData\Roaming\AVAST Software frome the mandatory directory profile on the server and it works now.
But i have another problem : I cannot delete profiles on the desktop machines because c:\users\username\appdata\roaming\AVAST Software folder is not empty ...
I use the "delprof2" utility for deleting profiles on the remote machines .. and it does not work anymore  ...
the only way if i want to delete these folders is  to reboot in safe mode ...
Any solutions to delete localy profiles ?
Title: Re: Windows 10 User Profiles
Post by: Glyn2 on March 18, 2017, 03:38:32 PM
my fix was to use the avastclear to get avast off the PC,  reboot, then install the older version of avast and disable program updates.
all working now.
I'll keep an eye on this forum in case avast want to advise when its safe to update the program lol
Title: Re: Windows 10 User Profiles
Post by: Adam B. on March 21, 2017, 05:22:07 PM
We're still experiencing the temporary profile issue on Windows 10, Windows 7, and Server 2012 R2 machines. All the Avast updates are current. We've just been uninstalling Avast for now. Anyone else have a better fix yet?