Avast WEBforum

Consumer Products => Avast Cleanup => Topic started by: heroxx on March 25, 2017, 04:57:01 PM

Title: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: heroxx on March 25, 2017, 04:57:01 PM
Hi

CleanUp Premium has now been showing the message "Optimizing... Hold on while we work our magic" for 40 minutes. The progress bar still seems to be on 0%... See attached screen shot.
So this must be a bug. And that's quite frustrating because my Windows 10 is crashing several times per week!
Please help me.
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: Asyn on March 25, 2017, 05:58:36 PM
Hi, see: https://www.avast.com/faq.php?article=AVKB268#idt_050
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: heroxx on March 25, 2017, 07:29:52 PM
I tried running CleanUp again, and this time I got this error:
"Hmm. Something's gone wrong. It could just be a temporary glitch. Please wait a second, and then try Cleanup again."
I will try running it again, although it's already the second time I run it.
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: shinnen_da on March 26, 2017, 05:22:10 PM
The same issue here!!!! It is really annoying!!! >:( >:(
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: shinnen_da on March 26, 2017, 05:25:52 PM
I have win xp and I wait more then 1 hr ... nothing happens !! Optimization process lasts endlessly!!! I repeat the process (exit Avast with x) several times but nothing changes!! I even reboot my comp two times but nothing.........
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: heroxx on April 03, 2017, 02:35:44 PM
Now it seems Avast CleanUp works again on my Win10 64-bit PC. Whether it's because of yesterday's Avast update or because I restored a 2 months old drive image backup of the system partition C: a few days before that, I don't know for sure.
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: Asyn on April 04, 2017, 06:06:09 AM
Bugs have been fixed in the latest version (17.3.2291): https://forum.avast.com/index.php?topic=199715.0
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: Asun2 on April 15, 2017, 12:11:08 PM
Bugs have been fixed in the latest version (17.3.2291): https://forum.avast.com/index.php?topic=199715.0

Buenas,

tengo instalada la versiĆ³n que mencionas en tu respuesta
(http://)
Y el cleanup lleva 60 minutos y no termina. >:(
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: Asyn on April 15, 2017, 04:17:23 PM
Please post English here, else use the forum section for your language.
-> https://forum.avast.com/index.php?board=21.0
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: Asun2 on April 15, 2017, 09:36:54 PM
Hi

I have installed the version that you mention in your answer 17.3. 2291 and the cleanup takes 60 minutes and does not end. > :(

It does not work.

My OS is Windows10
Title: Re: Bug?: CleanUp is doing nothing for 40 minutes now
Post by: Asyn on April 15, 2017, 11:29:08 PM
Contact support: https://support.avast.com/support/tickets/new