Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: REDACTED on March 27, 2017, 11:50:37 AM

Title: Version 17.X Avast service crash
Post by: REDACTED on March 27, 2017, 11:50:37 AM
I have a system on Windows 7 64 bit, avast is showing as unprotected currently and when trying to load the interface it displays that the Avast service is unresponsive and to restart it. Upon clicking restart I get the same message.

If i exit avast entirely and go to service management I can start the service but it crashes when i try open the GUI to enable the shields.

I have tried repairing avast and a clean install. Also, I have tried an offline installer for previous version of avast 12.X. This works until I have to restart the system to finish the install which then pulls in the new update and UI on reboot and brings back the problem.
Title: Re: Version 17.X Avast service crash
Post by: Asyn on March 27, 2017, 11:56:40 AM
Follow instructions: https://www.avast.com/faq.php?article=AVKB33#artTitle
Title: Re: Version 17.X Avast service crash
Post by: REDACTED on March 27, 2017, 02:01:24 PM
Thank you for your help.

The issue originally occurred on 21/03/78 and I have been trying to resolve it since.

I had reinstalled Avast to run the Avast support tool to generate the support file but it seems to have been resolved and the client is now working as intended.

This was installed through the online installer. Does anyone know if anything has been pushed since 17.2.2288? Several clean installs of this version were tried on 21/03/17.
Title: Re: Version 17.X Avast service crash
Post by: Asyn on March 27, 2017, 02:06:26 PM
You're welcome and thanks for the feedback.