Avast WEBforum

Consumer Products => Avast SecureLine VPN => Avast SecureLine VPN for Windows => Topic started by: sabrykhodary@gmail.com on June 28, 2017, 05:37:21 AM

Title: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: sabrykhodary@gmail.com on June 28, 2017, 05:37:21 AM
Avast VPN Secure-line when it's running can not connect to Internet in my browser in windows 10/ 2017
I have tried to uninstall and re-install it, tried regit.mc enable it as i have seen it here in forums, made a troubleshooting for all connection and drivers and INTERNET connection, tried all browser such as google chrome, Edge and firefox and Opera, even safe browser of avast, it works only when I disabled the VPN service, I can not connect to support in message or by email, I am using VPN in trail period in order to by it for secure connection, there is anyone can help me in this.   
Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: serega-orient91@i.ua on June 30, 2017, 04:16:27 PM
Доброго дня!
У мене збій підключення SecureLine VPN, як виправити цю помилку?
Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: Eddy on June 30, 2017, 04:18:49 PM
Sergii23,
this is a English forum.

sabrykhodary,
have you tried the different VPN servers ?
Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: wildman8008@gmail.com on August 15, 2017, 08:45:33 AM
I am experiencing similar problem. Using win 10, when i start vpn it connects ok but it will not show any internet pages. Gets page not found on all browsers on any site. Access is fine when vpn turned off
Have licence valid for another 400+ days and has worked fine for a year up till now.
Tried  reinstall of secureline - no go.
Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: Eddy on August 15, 2017, 11:45:51 AM
What exact avast version do you have ?
Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: bob3160 on August 15, 2017, 01:35:36 PM
(http://screencast-o-matic.com/screenshots/u/Lh/1502796843878-25432.png)
What else is running that can block your internet ???
I'm on Windows 10 using Avast's Secureline and not having any problems posting this.
Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: wildman8008@gmail.com on August 16, 2017, 07:21:18 AM
I have just uninstalled avast free version. I have then downloaded from the avast site and reinstalled the app to have a clean slate.
When I go into secureline via privacy it connects fine to a site. say netherlands and i can get google.nl.
when i try any other site say torrentfreak.com netflix.com etc I get site not found on any browser
All these sites are accessible with vpn off via any browser, chrome, opera, firefox
I had Comodo which I have uninstalled. I have tried turning on and off windows firewall no change.
As said it has worked perfectly for a year but suddenly a week ago it failed.
I have tried removing many times removed TAP  adapter from device manager etc
Win 10 is fully up to date
I can only think the last avast upgrade a couple of weeks ago has killed something and there is crap in registry or whatever that fouls up the new install?
Anyone else having a problem?
Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: bob3160 on August 16, 2017, 02:13:40 PM
I have just uninstalled avast free version. I have then downloaded from the avast site and reinstalled the app to have a clean slate.
When I go into secureline via privacy it connects fine to a site. say netherlands and i can get google.nl.
when i try any other site say torrentfreak.com netflix.com etc I get site not found on any browser
All these sites are accessible with vpn off via any browser, chrome, opera, firefox
I had Comodo which I have uninstalled. I have tried turning on and off windows firewall no change.
As said it has worked perfectly for a year but suddenly a week ago it failed.
I have tried removing many times removed TAP  adapter from device manager etc
Win 10 is fully up to date
I can only think the last avast upgrade a couple of weeks ago has killed something and there is crap in registry or whatever that fouls up the new install?
Anyone else having a problem?
How did you uninstall Avast ?

Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A

Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: wildman8008@gmail.com on August 17, 2017, 08:31:28 AM
Followed the avast clear instructions thru the whole process. No joy.
It is squarely avast vpn that will not access any sites, turn off and they pop up straight away.
Virus checked all ok. Nothing in system event logs.
I notice the TAP driver is from 02/07/2012 vn 9.0.0.10. seems old but guess it is correct

Any ideas what area I should look  to be able to diagnose the problem?
Title: Re: VPN in windows 10 when it's running can't connect to Internet in my browser?
Post by: bob3160 on August 17, 2017, 03:19:10 PM
Could it be that what you are trying to access is the problem or, were you are located that restricts access if your use a VPN ?
I'm on VPN whenever I'm on open WiFi and have never had a problem. I don't use VPN to do what you're attempting to do so
don't know what's blocking you. Try contacting Avast's customer support for additional help:

http://support.avast.com/support/home (http://support.avast.com/support/home)