Avast WEBforum

Consumer Products => Avast Cleanup => Topic started by: Johan101 on December 12, 2017, 02:28:26 PM

Title: Cleanup Premium just keeps loading...
Post by: Johan101 on December 12, 2017, 02:28:26 PM
Hi everyone,

Since buying and installing Avast Cleanup Premium, it's just been loading and loading... (blue-gray screen with rotating circle). I've restarted my laptop several times without success. There's also nothing wrong with my internet connection. All licenses are valid.

What is there to do? I haven't uninstalled / reinstalled yet, but I should think that for a premium product one pays for, that should not be necessary.

How do I fix it? If not possible - how does one go about to get a refund?

Regards,

Johan (Windows 10 Home 64-bit, i5, 8GB DDR4, GEFORCE 940MX)
Title: Re: Cleanup Premium just keeps loading...
Post by: Asyn on December 13, 2017, 05:17:53 AM
Contact support: https://support.avast.com/contact
Title: Re: Cleanup Premium just keeps loading...
Post by: Johan101 on December 13, 2017, 04:48:06 PM
Contact support: https://support.avast.com/contact

Thank you, but I would not have posted here if I hadn't TRIED EVERYTHING before. Avast has shown ZERO support thus far and continues to ignore all communication. I'm giving it until the 14th of December 2017. If no response from them, I'm going to make a serious fuss.
Title: Re: Cleanup Premium just keeps loading...
Post by: Stellarman on December 14, 2017, 01:25:18 PM
Hi everyone,

Since buying and installing Avast Cleanup Premium, it's just been loading and loading... (blue-gray screen with rotating circle). I've restarted my laptop several times without success. There's also nothing wrong with my internet connection. All licenses are valid.

What is there to do? I haven't uninstalled / reinstalled yet, but I should think that for a premium product one pays for, that should not be necessary.

How do I fix it? If not possible - how does one go about to get a refund?

Regards,

Johan (Windows 10 Home 64-bit, i5, 8GB DDR4, GEFORCE 940MX)

Hi,

could you please share the log files so we can look at them to be able to identify the root cause of you issue?

Log files are located in this folder: c:\ProgramData\AVAST Software\Tuneup\log\
And you can either upload them to a favourite file server of yours or you can use our public FTP server for the purpose: ftp.avast.com/ftp/incoming/ (login: anonymous).

Thank you!
Title: Re: Cleanup Premium just keeps loading...
Post by: Johan101 on December 15, 2017, 06:01:07 PM
Thank you for your reply.

I've uploaded the log.dll file to my Google Drive.  Access it here: https://drive.google.com/open?id=1iDa28-hoNDAfkiVjHvUIuJe_olEBHHaH
Title: Re: Cleanup Premium just keeps loading...
Post by: Stellarman on December 18, 2017, 09:17:01 AM
Thank you for your reply.

I've uploaded the log.dll file to my Google Drive.  Access it here: https://drive.google.com/open?id=1iDa28-hoNDAfkiVjHvUIuJe_olEBHHaH

Hello,

thank you for your effort however the log file you attached is the .dll from the program folder located in Program Files but we are interested in log files located here: c:\ProgramData\AVAST Software\Tuneup\log\ (ideally all the files you have there).
Please follow the route precisely and upload the files once more. You can also zip them all together in order to save the time and not uploading the one by one.

Thank you for your time and support!
Title: Re: Cleanup Premium just keeps loading...
Post by: Hadraf on January 05, 2018, 10:51:25 PM
I did a manual reinstall of the avast_cleanup_setup.exe and the same problem got fixed on my pc.

Hadraf