Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: 0skarianftw@gmail.com on December 16, 2017, 10:25:12 AM

Title: "Avast Service" going 30% CPU when Idle
Post by: 0skarianftw@gmail.com on December 16, 2017, 10:25:12 AM
Hello!

For the last few days i've been getting my computer to freeze and go with high CPU. After tracking around with task manager I found out that my "Avast Service" Was draining 30% when I did nothing with it. This is VERY annoying. Is there any way to fix it? 

//0skarian (Using windows 10 creators update)
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: Asyn on December 16, 2017, 10:31:39 AM
Remove Avast Cleanup and reboot. Better now..?
-> https://support.avast.com/article/96/ (Add/Remove components)
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: 0skarianftw@gmail.com on December 16, 2017, 10:50:32 AM
unfortunaly not :/
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: Asyn on December 16, 2017, 11:07:51 AM
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: 0skarianftw@gmail.com on December 16, 2017, 11:22:37 AM
After repairing it seems to work.

Thanks for the help anyways :)

//0skarian
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: Asyn on December 16, 2017, 03:48:56 PM
You're welcome.
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: kinks@gmx.at on January 06, 2018, 11:23:59 PM
Hi!

Same problem here. Avastservice (32 bit) consumes 30 % CPU usage permanantly.
I've disabled the cleanup component and did a repair afterwards. Process had low usage
again but then it is up to 30 % again. After reboot also.

This the data:

- Which Avast..? (Free/Pro/IS/Premier) --> Premier
- Which version..? --> latest 17.9.2322
- OS..? (32/64 Bit..? - which SP/Build..?)  WIN 10 v1709 64 Bit latest update (KB4056892)
- Other security related software installed..?   no
- Which AV(s) did you use before Avast..?   nothing except for Windows Defender Antivirus

I can't work and have to uninstall Avast.
What can I do to bring the CPU usage down.

Thanks
Harald
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: Asyn on January 07, 2018, 10:14:31 AM
Follow instructions: https://support.avast.com/article/33/
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: kinks@gmx.at on January 07, 2018, 03:25:41 PM
Hi!

Thanks. Did it. Did you receive the file? There was no file-path shown on the last window with this procedure....
Though I got an file-id.

Regards
Harald
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: Asyn on January 07, 2018, 03:53:28 PM
Though I got an file-id.
Report the file-ID in your ticket.
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: kinks@gmx.at on January 07, 2018, 03:59:57 PM
which ticket? where?
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: Asyn on January 07, 2018, 04:11:03 PM
which ticket? where?
Reread the link in Reply #7, it's all explained there.
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: kinks@gmx.at on January 07, 2018, 04:47:57 PM
Hi!

Sorry. There is nothing about any ticket.
It says "The Ticket ID you received after submitting the ticket in step 1. "
I never received a ticket ID. I was going through the steps on this site until the last step 7.
I received a file-ID in the last window. The last window didn't show also any file-name and location on my pc.

I have no idea where to get a ticket ID.  Do I have to do it before that on another site (support site)?

Regards
Harald
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: Asyn on January 07, 2018, 05:17:00 PM
Hi Harald,

you're right, it seems someone messed up the FAQ article... ::)
You need to contact support and report your file-ID there: https://support.avast.com/contact
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: kinks@gmx.at on January 07, 2018, 05:42:53 PM
Thanks - done!  :)
Title: Re: "Avast Service" going 30% CPU when Idle
Post by: Asyn on January 07, 2018, 05:51:32 PM
You're welcome.