Avast WEBforum

Avast Products => Non-english zone => Italiano => Topic started by: katia.dili on May 24, 2018, 08:42:23 PM

Title: Scomparsa l'icona avast nella tray bar
Post by: katia.dili on May 24, 2018, 08:42:23 PM
Salve!
Spero qualcuno possa aiutarmi a risolvere questo piccolo ma fastidioso problema.
Due giorni fa sul mio computer è stato installato il mega aggiornamento Spring Update che come molti lamentano, ha comportato innumerevoli effetti negativi sui drivers e su varie applicazioni sia di sistema che di terze parti.
Tutte però, almeno per quanto mi riguarda, risolvibili con una reinstallazione dei drivers o della app che presentava qualche malfunzionamento.
Tutte tranne Avast che continua, pur funzionando perfettamente, a non mostrare l'icona nell'area di notifica.
Preciso che ovviamente l'icona è impostata per essere visibile e non nascosta (ma comunque non appare neppure nascosta), anche se stranamente nella relativa sezione di impostazioni, il simbolo di avast non risulta visibile come da immagine allegata.

(https://i.imgur.com/nj6TaE2.jpg)

Ora se si clicca sull'icona di avast presente nel menù start, nella cartella programmi o in qualunque altro collegamento presente o creato sul pc (per esempio sul desktop o nella barra delle applicazioni), l'icona magicamente riappare anche nell'area di notifica e lì resta anche chiudendo il collegamento, fino al successivo riavvio del computer.
Premetto che Avast oltre a funzionare regolarmente come già detto, viene caricato dal sistema operativo all'avvio con tutte le sue funzionalità.
Quindi è da escludere un problema in fase di avvio.
Naturalmente ho provato a sperimentare le soluzioni più ovvie.
Innanzitutto ho provato a riparare il programma ma senza esito.
Quindi l'ho completamente disinstallato e reinstallato, ma anche in questo caso invano.
A parte il cliccare sull'icona avast, non esiste altro modo per riportare avast nell'area di notifica, o almeno io non sono riuscita a trovarlo e per questo mi rivolgo a voi.
Il mio sistema operativo è Windows 10 pro 64 bit, versione 1803 build 17134.48 visto che come già detto è aggiornato a Spring Update che è poi il responsabile di questa anomalia.
La versione di Avast che utilizzo è quella free nell'ultimo aggiornamento.
Non ho altri software di sicurezza installati sul computer a parte Windows Defender che però ho disattivato.
Ho sempre usato Avast free su tutti i miei pc.
Aspetto fiduciosa un suggerimento risolutivo  :)