Avast WEBforum

Consumer Products => Avast Passwords => Avast Passwords for Mac => Topic started by: rparks on August 27, 2018, 08:59:25 PM

Title: Passwords didn't start properly error
Post by: rparks on August 27, 2018, 08:59:25 PM
iMac and Safari - downloaded the Password app. after installing the app it does it's steps and then comes up with error message "Avast Passwords didn't start properly" I reinstalled got same message.
Title: Re: Passwords didn't start properly error
Post by: David1857 on November 27, 2018, 04:14:07 AM
I am having the same problem.  Was working great--synced with my phone, etc.  Downloaded and installed an update, and I get the "Avast Passwords didn't start properly" message.  Uninstalled Avast security, reinstalled, same problem.  Is there a solution?
Title: Re: Passwords didn't start properly error
Post by: David Mokos on December 17, 2018, 02:38:42 PM
Hello,
there has been a release of version 2.6.1 of Avast Passwords for Mac. Does the new version solve your problem?

Best regards,
David
Title: Re: Passwords didn't start properly error
Post by: EgorUk on April 23, 2019, 10:19:41 PM
The problem persists. Every time after restarting/starting the computer I get the same messages and have to manually quit and start the Avasts to make it work. Same problem on my friend's Mac. Please advise or fix the issue. My Avast version is 2.6.3.4

Thank you
Title: Re: Passwords didn't start properly error
Post by: Nels4 on July 08, 2019, 08:10:12 PM
Having similar issue. Just got a new computer and avast password will not open no matter how many times i uninstall and reinstall. Is there any fix?

error message says:
Fatal error: Could not initialize application. Received error: unknown: file /Users/teamcity/buildAgent/work/6f51779db087e56f/sources/Shared/Sources/Services/Context/ApplicationGlobalContext.swift, line 61