Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: mih.csab on September 21, 2018, 05:51:54 PM

Title: 100% disk usage, like once every month for 1 hour. Right after boot.
Post by: mih.csab on September 21, 2018, 05:51:54 PM
There's nothing wrong with my pc, it's a new pc, fairly powerful office pc. But once in a while avast antivirus installer runs for an hour, right after boot, rendering the machine unusable. Happens like monthly. Why can't it install when I don't use, why right after boot? I'm uninstalling this stupid bloatware, made me miss an important thing, so fucking mad. Also fuck your captcha ffs, totally unreadable.
Title: Re: 100% disk usage, like once every month for 1 hour. Right after boot.
Post by: mih.csab on September 21, 2018, 06:02:21 PM
Omfg rebooted, still going 100%, why does it need full bandwidth? Took me 10 minutes to restart. Fucking captcha, can't read it. Fucking autistic pos captcha.
Title: Re: 100% disk usage, like once every month for 1 hour. Right after boot.
Post by: mih.csab on September 21, 2018, 06:11:12 PM
And every time this happened, I needed the pc fast. It's like a sophisticated troll software, somehow knows, when I need it fast and starts an update or smth. What kind of retarded idea it is to run any installer right after boot. Anyway Uninstaller running. Remember, like 2 years ago when Avast wasn't a money grabbing bloatware scheme? Bitch ass captcha.