Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Mytenia on January 04, 2019, 02:27:41 AM

Title: Avast not responding
Post by: Mytenia on January 04, 2019, 02:27:41 AM
Hi everyone.
Just assembled this brand new computer as a Christmas gift to myself.
Been playing with it on the holidays and everything was running fine.
Avast was working like a charm all that time.
Avast Free,minimal install + Mail and quiet mode

Came back from work today and windows tell me my computer is not secure,i check to see in avast and avast refuse to launch.Restart the computer and windows stop telling me there is a problem,but avast still cannot be launched,it's active in the background but any attempt to access it,either from the windows menu,desktop shortcut or from the systray,avast open but hand with a grey circle in the center of the screen.

Uninstalled and reinstalled,problem persist.
Booted up in Safe mode and used the uninstaller,rebooted,reinstalled,rebooted,and same thing,problem persist.
I'm kind of at a loss on what to do next.

Everything was working fine yesterday,no windows update since,any idea?
Title: Re: Avast not responding
Post by: Be Secure on January 04, 2019, 09:21:18 AM
Do u try repair?
Repair Avast:
1. Control Panel -> Add/Remove programs -> Avast
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
Title: Re: Avast not responding
Post by: Mytenia on January 04, 2019, 09:47:05 AM
I did a repair,didnt work.
Went in safe mode,used the uninstaller,rebooted,reinstalled,didnt work.

Computer is brand new,not even 1 month old,so i told myself i would do a format since all my games are not yet installed.

Formatted the computer,fresh new windows 10 pro installed.
I install chrome,then search avast,click on the first link and install avast.

Same problem and now worst.
Avast is detected by windows security,but again wont lauch itself and hang if i try.
Worst part is on installation i was never asked for a custom install so now avast installed EVERYTHING without my consent.
So now i'm on a fresh windows with a non working antivirus that windows tell me is working fine ..... with
Title: Re: Avast not responding
Post by: Mytenia on January 04, 2019, 09:50:47 AM
Also love the forum not accepting 2019 as the current year before posting  ::)
Title: Re: Avast not responding
Post by: Be Secure on January 04, 2019, 11:39:26 AM

I install chrome,then search avast,click on the first link and install avast.
What was the link?
Did you run uninstall via  avast Uninstall Utility?

Download https://files.avast.com/iavs9x/avastclear.exe (https://files.avast.com/iavs9x/avastclear.exe) on your desktop
Start Windows in Safe Mode
Open (execute) the uninstall utility
If you installed Avast in a different folder than the default, browse for it. (Note: Be careful! The content of any folder you choose will be deleted!)
Click REMOVE
Restart your computer

you can download and install from here:

Online installers (recommended):

http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe

http://files.avast.com/iavs9x/avast_internet_security_setup.exe

http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe

Offline installers:

http://files.avast.com/iavs9x/avast_free_antivirus_setup_offline.exe

http://files.avast.com/iavs9x/avast_internet_security_setup_offline.exe

http://files.avast.com/iavs9x/avast_premier_antivirus_setup_offline.exe
Title: Re: Avast not responding
Post by: Mytenia on January 04, 2019, 01:00:23 PM
I had originally and i'm gonna try again to uninstall with avastclear in safe mode with no success,will reply as soon i try again.

Link from chrome for the download of avast was
https://install.avcdn.net/iavs9x/avast_free_antivirus_setup_online_a3a.exe

that was a redirect from the following search result from chrome

https://www.avast.com/fr-ca/lp-ppc-hp?ppc=a3&gclid=EAIaIQobChMIlJTbutHT3wIVyluGCh2vRwrAEAAYASAAEgLUR_D_BwE&gclsrc=aw.ds
Title: Re: Avast not responding
Post by: Mytenia on January 04, 2019, 01:13:32 PM
Uninstalled in safe mode with avastclear
used the link http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe to reinstall
Same problem,avast not working.

Going to work now so gonna check over it again tonight  :'(
Title: Re: Avast not responding
Post by: Mytenia on January 04, 2019, 01:33:49 PM
At the very least i was asked for the custom install this time however.
Title: Re: Avast not responding
Post by: Mytenia on January 04, 2019, 01:42:29 PM
Tryed before going to work to install with the offline line,same result.
Title: Re: Avast not responding
Post by: Asyn on January 04, 2019, 02:38:16 PM
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Title: Re: Avast not responding
Post by: Mytenia on January 04, 2019, 04:18:31 PM
Avast Free,for the version will have to look back home but wathever latest that installer use
http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
Os is windows 10 pro 64 bit wih latest automatic update.
No other security software installed,fresh copy of windows
None,been using avast for 10+ years without issue on different computer,this machine is 1 month old and was running fine until two day ago,and fresh format dont seem to fix the issue

Computer is ryzen 7 2700x
crosshair vii hero
32g memory 3600@3200
rtx 2080 ti
Os installed in a amd raid1 array of 2 sata ssd
system also have a nvme drive and another sata drive,no optical drive
Title: Re: Avast not responding
Post by: Asyn on January 04, 2019, 06:57:27 PM
Update to the latest version (19.1.2360): https://forum.avast.com/index.php?topic=224223.0
Title: Re: Avast not responding
Post by: Mytenia on January 04, 2019, 11:36:08 PM
Clean uninstall again,reinstalled latest version (19.1.2360) ,antivirus working according to windows,again clicking either on the icon or the systray don't open the program and prevent future interaction with it.

Event manager while the program hang,translated from my french Os

Quote
The program AvastUI.exe version 19.1.4142.0 stopped interacting with Windows and was closed down. To see if more information about the problem is available, check the problem history in the Security and Maintenance Control Panel.
  Process ID: 22ac
  Start time: 01d4a402c26d020c
  Stop time: 4294967295
  Path to the application: C: \ Program Files \ AVAST Software \ Avast \ AvastUI.exe
  Report ID: 0d1f0ca1-e8f0-4ecc-8a48-2ca37b21e56e
  Full name of the defective package:
  Application ID for a faulty package:
  Blocking type: Unknown

No other problem are listed in the security and maintenance panel
Title: Re: Avast not responding
Post by: Mytenia on January 05, 2019, 07:26:15 AM
No matter what i try i can't get it to work at all,i'm out of idea now

Created a new user and try to install from it - don't work
Safe-mode avast clear then reinstall using offline link - don't work
Install in diagnostic mode - don't work
Formatted again - don't work
Reinstalled and booting before trying to open it - don't work
Reinstall and booting multiple time before opening it - don't work
Disabled desktop scaling - don't work
Had a go at different screen resolution - don't work

Just spent close to 6h of uninstalling and reinstalling it
Any insight from anyone would be welcome
Title: Re: Avast not responding
Post by: mchain on January 05, 2019, 07:32:55 AM
I've never installed avast in a raid setup, maybe time to try using default standard install settings, install to C: drive only-no RAID?
Title: Re: Avast not responding
Post by: Mytenia on January 05, 2019, 07:49:03 AM
Gonna unhook my drives and try an fresh install on a spare ssd drive i have

In the holiday i stress tested this system for stability so i know it's stable,memtest stable 36h and 18h furmark stable

What i don't understand is that prior to january 3 avast was working fine on this setup

anyway i'll be back in about 30 minute with result on single drive
Title: Re: Avast not responding
Post by: Ahlos on January 05, 2019, 10:07:28 AM
I have the same issue today. Started my comp up, then it said it needed to reboot comp to update to new version. So did that.

Now it just stops responding whatever i try anything with it, and cant close it either in task manager. Did a force restart, and still the same issue, although it says
"UI failed to load"
This is really embarrising
AV service not responding.

All i did see before this was it says something about a version 2.2
I had this installed and working fine for atleast 4 months now..

Trying to do anything with the program in control panel it just says its not accosiated with any app... So nothing can be done there, not even uninstall or change.

Says im using free antivirus, but i have paid for it...
Windows 10 64b

Title: Re: Avast not responding
Post by: Ahlos on January 05, 2019, 10:22:52 AM
Well, did the avast clean unistall thing with that download link in earlier post. Did not work in offline, but did work in normal mode of comp. And then downloaded that other avast free below and seems to work now for me... Although, my windows center or whats it called, dont recognise i have an antivirus installed or on..
Title: Re: Avast not responding
Post by: Mytenia on January 05, 2019, 11:59:56 AM
No luck here,i did fell asleep installing windows again on the solo drive  :P

New Os again,new drive,same problem,avast installed,windows tell me i am secure,i try to open avast and avastui hang.
Title: Re: Avast not responding
Post by: Mytenia on January 05, 2019, 12:48:16 PM
Further dig in event viewer

Quote
The AvastWscReporter service failed to start because of the error:
Windows can not verify the digital signature of this file. It is possible that a recent hardware or software change has installed a damaged or incorrectly signed file, or that it is malicious software from an unknown source.
Title: Re: Avast not responding
Post by: Be Secure on January 05, 2019, 01:22:02 PM
Further dig in event viewer

Quote
The AvastWscReporter service failed to start because of the error:
Windows can not verify the digital signature of this file. It is possible that a recent hardware or software change has installed a damaged or incorrectly signed file, or that it is malicious software from an unknown source.
Ok.Can you generate support file using Avast Support Tool:https://support.avast.com/en-in/article/Submit-support-file (https://support.avast.com/en-in/article/Submit-support-file)
Post the the support File ID here.
Title: Re: Avast not responding
Post by: Mytenia on January 05, 2019, 04:50:14 PM
PZECZ

Hum i may be on to something on this fresh install.

I removed all my drives and went on to install windows only on my raid array.
On windows i made sure all update was done before installing anything.
An update of windows defender was causing problem so loooked into it and was finally able to have windows all up to date.
Procedded to install avast and this time it worked.
Powered down to install my other drives again,boot back in windows and avast don't work again,gonna try to remove them to see if avast come back to life
Title: Re: Avast not responding
Post by: Be Secure on January 05, 2019, 04:56:11 PM
Hey!If nothing work pls submit a support file using this link:https://support.avast.com/en-in/article/Submit-support-file (https://support.avast.com/en-in/article/Submit-support-file) and post the File ID here so that avast dev. looks into that...
Title: Re: Avast not responding
Post by: Mytenia on January 05, 2019, 05:21:43 PM
Sorry about that

20190105_1616_2GKOP_1830849040.zip
Title: Re: Avast not responding
Post by: Be Secure on January 06, 2019, 05:36:45 AM
Sorry about that

20190105_1616_2GKOP_1830849040.zip
Thanks.I am going to report your problem to one of avast dev.Pls wait..:)
Title: Re: Avast not responding
Post by: Mytenia on January 09, 2019, 03:32:42 AM
Just an update,was kind of worried of having avast running in the background and no way to watch over it,so i ran further test using avast web shield test link and Eicar test files to see if avast was picking them up in the background.

No warning from any of the files but not surprised with the UI not loading or freezing,
so i went to check avast Logs and .... well there are no log in any folder in the avast directory,so either avast don't create them or either avast don't work at all,although windows still say avast is active  ...
Title: Re: Avast not responding
Post by: Be Secure on January 09, 2019, 04:08:53 AM
Just an update,was kind of worried of having avast running in the background and no way to watch over it,so i ran further test using avast web shield test link and Eicar test files to see if avast was picking them up in the background.

No warning from any of the files but not surprised with the UI not loading or freezing,
so i went to check avast Logs and .... well there are no log in any folder in the avast directory,so either avast don't create them or either avast don't work at all,although windows still say avast is active  ...
Are you talking about Web shield scan logs?
I see Reports here, C:\ProgramData\AVAST Software\Avast\report
(C:\ProgramData\AVAST Software\Avast\report This folder is also hidden by default.)
Title: Re: Avast not responding
Post by: Mytenia on January 09, 2019, 04:49:15 AM
Ok forgot to check for hidden files,found it now and avast did intercepted the test files so it is working in the background at the very least ;p


Thanks for the tips ;p
Title: Re: Avast not responding
Post by: Be Secure on January 09, 2019, 05:03:06 AM
Ok forgot to check for hidden files,found it now and avast did intercepted the test files so it is working in the background at the very least ;p


Thanks for the tips ;p
Not me.All credit goes to@bob3160 :)
Title: Re: Avast not responding
Post by: Be Secure on January 10, 2019, 03:59:22 AM
Update from avast team:It seems to be known P1 issue for 19.1 build and they are working on fix. :)
Title: Re: Avast not responding
Post by: Be Secure on January 10, 2019, 04:08:36 AM
https://support.avast.com/en-ww/article/Troubleshoot-Antivirus-UI-Failed-load/ (https://support.avast.com/en-ww/article/Troubleshoot-Antivirus-UI-Failed-load/)
Try this as a temporary solution and report back.
Title: Re: Avast not responding
Post by: Mytenia on January 10, 2019, 04:27:11 AM
I don't get the Ui failed to load screen of avast,however i went ahead and did it the manual way like explained.

Restart and not working,clean install and reinstall after that still not working.
Title: Re: Avast not responding
Post by: Be Secure on January 10, 2019, 04:43:50 AM
I don't get the Ui failed to load screen of avast,however i went ahead and did it the manual way like explained.

Restart and not working,clean install and reinstall after that still not working.
OK.Wait for fix or go back to Avast 18.8.2356(Offline installers:

http://files.avast.com/iavs9x/avast_free_antivirus_setup_offline.exe

http://files.avast.com/iavs9x/avast_internet_security_setup_offline.exe

http://files.avast.com/iavs9x/avast_premier_antivirus_setup_offline.exe) for some time until fix is live..(disconnect Internet& install Avast V. 18.8.2356 and put program update to manual update.) Do you use online install or off-line install(for v.19.1)?
Title: Re: Avast not responding
Post by: Mytenia on January 10, 2019, 04:46:58 AM
Tryed both several time,for the last attempt it was the online one.

Gonna install 18.8.2356 in the meantime
Title: Re: Avast not responding
Post by: Be Secure on January 10, 2019, 04:48:48 AM
Tryed both several time,for the last attempt it was the online one.

Gonna install 18.8.2356 in the meantime
Ok.Disconnect Internet& install Avast V. 18.8.2356 and put program update to manual update.
Title: Re: Avast not responding
Post by: Mytenia on January 10, 2019, 05:15:35 AM
Is there a special way to install 18.8.2356 cause the link you gave me,even with internet disconnected,installed 19.1.2360
Title: Re: Avast not responding
Post by: Be Secure on January 10, 2019, 06:03:23 AM
Is there a special way to install 18.8.2356 cause the link you gave me,even with internet disconnected,installed 19.1.2360
Pls download from https://www.filepuma.com/download/avast_free_antivirus_18.8.2356-20726/ (https://www.filepuma.com/download/avast_free_antivirus_18.8.2356-20726/)
Title: Re: Avast not responding
Post by: Mytenia on January 10, 2019, 06:17:36 AM
Succesfully installed 18.8.2356

No luck however,avast still hang when trying to open it
Title: Re: Avast not responding
Post by: Be Secure on January 10, 2019, 06:25:27 AM
Succesfully installed 18.8.2356

No luck however,avast still hang when trying to open it
So sorry to hear that.Right now no other option other than wait for avast fix. :(
Title: Re: Avast not responding
Post by: kwiq on January 10, 2019, 11:13:52 AM
Hi Mytenia,
please disable avast self defense and try to delete all files this folder :
c:\Users\%USER_NAME%\AppData\Roaming\AVAST Software\Avast\Cache\
Title: Re: Avast not responding
Post by: Mytenia on January 10, 2019, 12:55:42 PM
Deleted the files,but no luck,avast still hang when opening it
Title: Re: Avast not responding
Post by: sousrealist on January 12, 2019, 06:41:30 PM
I have the same problem, but for me it just started on a computer that had already been running Avast Free without any issues.  Not sure when it started but I noticed it in the past week.  Tried repair, re-install, etc, but it still doesn't open.
Title: Re: Avast not responding
Post by: Be Secure on January 15, 2019, 05:15:10 PM
Is the fix live or not?
Title: Re: Avast not responding
Post by: Mytenia on January 15, 2019, 06:06:51 PM
Gonna try when i'm back from work,but yesterday was still negative for me
Title: Re: Avast not responding
Post by: Mytenia on January 15, 2019, 11:26:17 PM
Avast clear,downloaded and reinstall latest,still same problem.

Avast icon tell me i'm protected,i can right click the icon in the taskbar,i choose to open avast,and it freeze,can't access the icon anymore after that until i reboot,same things after several reboot
Title: Re: Avast not responding
Post by: Be Secure on January 16, 2019, 03:37:04 PM
avast what is going on? ???
Title: Re: Avast not responding
Post by: Mytenia on January 25, 2019, 11:53:39 PM
Tried the last 2 Beta posted this week and problem still persist.

Sometime it freeze without opening,sometime it open and freeze with a circle in the middle,window cannot be moved /closed or clicked,and killing the program do not close it either

Title: Re: Avast not responding
Post by: Be Secure on February 01, 2019, 05:26:55 PM
Pls try to do a clean install of new avast beta https://forum.avast.com/index.php?topic=224978.0 (https://forum.avast.com/index.php?topic=224978.0) and report.
Title: Re: Avast not responding
Post by: Mytenia on February 02, 2019, 05:03:18 AM
AvastClear,installed beta version 19.2.2363 and Negative,still the same problem
Title: Re: Avast not responding
Post by: Be Secure on February 05, 2019, 02:16:58 PM
Pls try to do a clean install of another new avast beta:https://forum.avast.com/index.php?topic=225069.0 (https://forum.avast.com/index.php?topic=225069.0) and report.
Title: Re: Avast not responding
Post by: bob3160 on February 05, 2019, 05:26:10 PM
Pls try to do a clean install of another new avast beta:https://forum.avast.com/index.php?topic=225069.0 (https://forum.avast.com/index.php?topic=225069.0) and report.
Why are you recommending an update when in the latest beta thread you're requesting that this problem be fixed ???
Title: Re: Avast not responding
Post by: schmidthouse on February 05, 2019, 07:09:19 PM
Pls try to do a clean install of another new avast beta:https://forum.avast.com/index.php?topic=225069.0 (https://forum.avast.com/index.php?topic=225069.0) and report.
Why are you recommending an update when in the latest beta thread you're requesting that this problem be fixed ???

+1
The previous beta 2363 still had issues as described in this thread, the latest/new beta 2364 is now being tested and the verdict isn't out yet as to whether we have a smooth functioning GUI/program. :)
Title: Re: Avast not responding
Post by: Mytenia on February 06, 2019, 12:01:32 AM
Don't mind trying the Beta as they come out to test it,since i did about everything i could on my side.

AvastClear then installed 19.2.2364,same problem,rebooted 2 time,problem still there.
Title: Re: Avast not responding
Post by: schmidthouse on February 06, 2019, 12:16:59 AM
Don't mind trying the Beta as they come out to test it,since i did about everything i could on my side.

AvastClear then installed 19.2.2364,same problem,rebooted 2 time,problem still there.

'So far' Avast Premier latest beta 2364 responding fine (No white screen) via Taskbar Icon here on Win 10
Title: Re: Avast not responding
Post by: schmidthouse on February 06, 2019, 05:50:40 PM
Turns out after a day of testing I find today that the GUI is not accessible due to UNRESPONSIVE Avast Taskbar Icon.
This issue in Not Fixed in the latest beta (2364)

Edit: A reboot has cleared the issue for now. Very glitching, unreliable GUI at this point it seems :-\

Edit: Avast is very aware of the issue and is working on it. :)
Title: Re: Avast not responding
Post by: Be Secure on February 07, 2019, 04:46:45 AM
Turns out after a day of testing I find today that the GUI is not accessible due to UNRESPONSIVE Avast Taskbar Icon.
This issue in Not Fixed in the latest beta (2364)

Edit: A reboot has cleared the issue for now. Very glitching, unreliable GUI at this point it seems :-\

Edit: Avast is very aware of the issue and is working on it. :)
+1.Repaired&reboot 2 times after update(Stable v.19.2.2364 (build 19.2.4186.0)). :) Hope avast push uUpdate soon... :D
Title: Re: Avast not responding
Post by: Mytenia on February 20, 2019, 11:07:59 PM
Still no luck opening Avast,program still hang every time i try to open it.
Title: Re: Avast not responding
Post by: bob3160 on February 20, 2019, 11:22:15 PM
Still no luck opening Avast,program still hang every time i try to open it.
If Repair doesn't fix the problem, try the following:
If your Avast settings are not the default settings and you want them restored after the Clean Install, follow this before removing Avast.
https://goo.gl/TXjM7h
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Title: Re: Avast not responding
Post by: Mytenia on February 20, 2019, 11:55:37 PM
Repair does not fix it.
Default settings as i can't change them since i can't open it.
Clean installed many time every new version and beta and nothing so far work.
As stated earlier in the thread even formatting windows does not help.

Ran some stability test last week
System is stable,no error on any hdd test,memtest86 stable for 20 pass,ran multiple stress test *prime,furmark,cinebench,3dmark* everything is rock solid
Title: Re: Avast not responding
Post by: Be Secure on February 21, 2019, 11:45:12 AM
Repair does not fix it.
Default settings as i can't change them since i can't open it.
Clean installed many time every new version and beta and nothing so far work.
As stated earlier in the thread even formatting windows does not help.

Ran some stability test last week
System is stable,no error on any hdd test,memtest86 stable for 20 pass,ran multiple stress test *prime,furmark,cinebench,3dmark* everything is rock solid
Very strange
Title: Re: Avast not responding
Post by: DogBrain on February 22, 2019, 06:01:06 AM
Just to make things interesting.
I am running Premiere 19.2.2364 on a Win 10 Home acer laptop (the real cheap one). Also have the same version on my Win 10 Pro desktop box.

Tonight the Acer gave me the white screen. Did a repair/reboot - no effect. Read the support forums. Rebooted - still blank. Did a second, then a third repair.

Then I rebooted again. Got the same damn white screen. So without doing anything else, shut the system down.

Waited 5 minutes and rebooted.

Everything is fine.

WTF?
Title: Re: Avast not responding
Post by: Mytenia on March 02, 2019, 12:53:19 AM
Solved my problem

Formatted my computer for a 3rd time today,this time i removed my ssd drives and installed Windows on my nvme in ahci mode instead of the amd raid mode,and now everything work.

Might be compatibility issue with amd raid drivers.
Title: Re: Avast not responding
Post by: schmidthouse on March 02, 2019, 02:34:56 AM
Just to make things interesting.
I am running Premiere 19.2.2364 on a Win 10 Home acer laptop (the real cheap one). Also have the same version on my Win 10 Pro desktop box.

Tonight the Acer gave me the white screen. Did a repair/reboot - no effect. Read the support forums. Rebooted - still blank. Did a second, then a third repair.

Then I rebooted again. Got the same damn white screen. So without doing anything else, shut the system down.

Waited 5 minutes and rebooted.

Everything is fine.

WTF?

The 'White Screen' UI bug has been fixed in the latest beta. https://forum.avast.com/index.php?topic=225649.0 (https://forum.avast.com/index.php?topic=225649.0)
Title: Re: Avast not responding
Post by: Be Secure on March 02, 2019, 03:10:08 AM
Solved my problem

Formatted my computer for a 3rd time today,this time i removed my ssd drives and installed Windows on my nvme in ahci mode instead of the amd raid mode,and now everything work.

Might be compatibility issue with amd raid drivers.
Good.Thanks for feedback. :)