Avast WEBforum

Avast Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: rdatish on January 11, 2019, 11:59:03 PM

Title: What happened to bank mode?
Post by: rdatish on January 11, 2019, 11:59:03 PM
Avast secure browser has disabled my bank mode, what gives? It is now asking for the latest update (which I have) and licensing (which I have). Running windows 10 and just renewed on 12/28 for 3 PC's. It's been working fine before today. WTH? Thanks.
Title: Re: What happened to bank mode?
Post by: rdatish on January 12, 2019, 12:37:24 AM
Please disregard. found it in extensions :)
Title: Re: What happened to bank mode?
Post by: mchain on January 12, 2019, 06:17:23 AM
For now, you can also right-click the avast icon in system tray and select Bank Mode there.

Known bug.
Title: Re: What happened to bank mode?
Post by: schubed1 on January 12, 2019, 04:31:40 PM
Our BANK MODE is also gone & we can not 'right click' on the Avast icon at all.  So is this a 'BUG' that's happening within the Avast software that will be fixed & everyone will get bank mode back??
Title: Re: What happened to bank mode?
Post by: Asyn on January 12, 2019, 04:44:53 PM
So is this a 'BUG' that's happening within the Avast software that will be fixed & everyone will get bank mode back??
Yes.
Title: Re: What happened to bank mode?
Post by: ginge on January 12, 2019, 04:54:59 PM
When will it be re-established please?
Title: Re: What happened to bank mode?
Post by: Asyn on January 12, 2019, 05:00:14 PM
When will it be re-established please?
The AV part is already fixed, we're waiting for the SB devs to release an updated version.
Title: Re: What happened to bank mode?
Post by: eddie31 on January 12, 2019, 05:16:57 PM
Bank mode required antivirus update. did it and mode box still greyed out with same message. Cannot get any further. All indications show system up to date. Hope Avast are monitoring forum and fix it soon.
Title: Re: What happened to bank mode?
Post by: Asyn on January 12, 2019, 05:20:50 PM
Hope Avast are monitoring forum and fix it soon.
Yes, see: https://forum.avast.com/index.php?topic=224194.msg1488584#msg1488584
Title: Re: What happened to bank mode?
Post by: bob3160 on January 12, 2019, 08:38:32 PM
https://forum.avast.com/index.php?topic=224194.msg1489282#msg1489282
Title: Re: What happened to bank mode?
Post by: schmidthouse on January 13, 2019, 09:38:34 PM
Bank Mode is fixed in the latest version of Avast Secure Browser manually downloaded from Website.
In Browser Update didn't bring the latest version forward yet for me.
See:https://forum.avast.com/index.php?topic=224482.msg1490226#msg1490226 (https://forum.avast.com/index.php?topic=224482.msg1490226#msg1490226)  :)