Avast WEBforum

Avast Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: jotaro_k on January 13, 2019, 09:56:16 PM

Title: Avast randomly using up all resources
Post by: jotaro_k on January 13, 2019, 09:56:16 PM
Hi, latest version on win7 64bit.
Ever since the latest update Avast seems to be throwing random fits where it will just chew up all the ram on my comp and cause everything except the mouse cursor to become unresponsive.
It doesn't seem to be triggered by anything specific as one time it happened shortly after booting up, another while just loading a web page and again while trying to update a different program. Each time I have to slowly and painfully try to get it to restart or just outright force a restart to be able to use my comp again.
Any ideas?
Title: Re: Avast randomly using up all resources
Post by: bob3160 on January 13, 2019, 10:12:38 PM
Hi, latest version on win7 64bit.
Ever since the latest update Avast seems to be throwing random fits where it will just chew up all the ram on my comp and cause everything except the mouse cursor to become unresponsive.
It doesn't seem to be triggered by anything specific as one time it happened shortly after booting up, another while just loading a web page and again while trying to update a different program. Each time I have to slowly and painfully try to get it to restart or just outright force a restart to be able to use my comp again.
Any ideas?
See if this solves your problems.
Repair & Clean Install of Avast https://goo.gl/t7aJGq