Avast WEBforum

Avast Products => Avast Business => Topic started by: Brian558 on February 08, 2019, 08:50:42 PM

Title: LAN/Proxy settings disappearing
Post by: Brian558 on February 08, 2019, 08:50:42 PM
We recently upgraded to Avast Business Antivirus.

We're seeing more and more workstations where the LAN/proxy server settings that we set by group policy are mysteriously disappearing. If nothing is done, they're returned when the workstation gets the next gp update. Otherwise, we have to run gpupdate /force or re-enter the proxy server settings manually.

Please share a fix or work-around as this is adversely impacting business operations.

Thank you,

Brian
Title: Re: LAN/Proxy settings disappearing
Post by: bob3160 on February 08, 2019, 11:50:41 PM
I've reported this to Avast. Hope it helps. (Remember, this is the weekend)
It may be of more help if you followed this:
Contact business support: https://www.avast.com/business-support-contact-form.php
Title: Re: LAN/Proxy settings disappearing
Post by: xjka79 on February 13, 2019, 07:47:30 AM
Hi, please could you write to us some details?
- the version of AV to you have upgraded to
- the version from which you have upgraded
- the version of your client's operating system where you see what you described
- the version of your server's operating system

Please, can you create a support package https://support.avast.com/en-eu/article/Submit-support-file (https://support.avast.com/en-eu/article/Submit-support-file) and send it to our support? So, we will be able to analyze your installed AV (enabled components, applied patches and so on).

Did you have the same problems with the previous version of AV or it started to happen only after upgrade to your currently installed version?

We already fixed some problems with deleting the proxy settings. The patch was already released. So if you post the support package and details mentioned before to us we will be able to say whether you have the patch applied or not.
Title: Re: LAN/Proxy settings disappearing
Post by: Brian558 on February 13, 2019, 08:31:16 PM
***Update***
It turns out that this is a known issue that didn't appear very much. It's supposed to be resolved wtih build 18.8.4084.409. My workstation received that very update on 2-8-2019 and the proxy settings haven't disappeared since. It appears to be fixed.
Thank you,
Title: Re: LAN/Proxy settings disappearing
Post by: Brian558 on February 22, 2019, 03:56:08 PM
This is what is known:

Workstation:
Windows 10
Version 1709 (OS Build 16299.967)

Avast Business Antivirus
Program Version:  18.8.2546 (build 18.8.4084.409)
Virus definitions version: 190218-4
Number of definitions: 5,612,474

This problem was never experienced with any of the older versions of Avast.

The support file that was created on this particular workstation is 39MB. Our limit for email is 10MB. I will attempt to move the support zip file to an off-network workstation and try sending it from a gmail account.

Thank you,

Brian
Title: Re: LAN/Proxy settings disappearing
Post by: Dolores16 on March 06, 2019, 10:42:58 AM
Hello

On version 18.8 (2546) and Virus definition 190305-4  this still exist. When this will be fixed. We can't wait. We have 50 users with this error.

Please FIX this ASAP.

Regards,D.
Title: Re: LAN/Proxy settings disappearing
Post by: Asyn on March 06, 2019, 11:11:49 AM
Hi Dolores, see Reply #2.
Title: Re: LAN/Proxy settings disappearing
Post by: Dolores16 on March 06, 2019, 11:29:38 AM
Hello

We have already submitted this but there is no reply.

Regards,D.
Title: Re: LAN/Proxy settings disappearing
Post by: Asyn on March 06, 2019, 11:37:17 AM
OK, I forwarded it...
Title: Re: LAN/Proxy settings disappearing
Post by: .: Mac :. on March 06, 2019, 11:46:16 AM
Hello

On version 18.8 (2546) and Virus definition 190305-4  this still exist. When this will be fixed. We can't wait. We have 50 users with this error.

Please FIX this ASAP.

Regards,D.

According to the post above, you need to be on build 4084 to get the fix. Have you tried forcing a program update?
Title: Re: LAN/Proxy settings disappearing
Post by: Dolores16 on March 06, 2019, 12:47:57 PM
We are using Avast Business Cloud Console. How to force update program?

Regards,D.
Title: Re: LAN/Proxy settings disappearing
Post by: bob3160 on March 06, 2019, 02:34:11 PM
We are using Avast Business Cloud Console. How to force update program?

Regards,D.
Contact Avast Business Support: https://www.avast.com/en-us/business-support-contact-form.php