Avast WEBforum

Avast Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Beta - Avast => Topic started by: Karel Šťavík on May 13, 2019, 07:03:49 PM

Title: New beta version 19.5.2377
Post by: Karel Šťavík on May 13, 2019, 07:03:49 PM
Hi everyone,

new beta version 19.5.2377 (build 19.5.4431) is released.

What was fixed
- Avast: Detection dialogs are opened in background
- Fixed crash during Sensitive Data Scan
- Fixed issue when Sensitive Data Scan does not finish in some cases
- Toaster "You are protected" now correctly hides after the 15 seconds
- "Move to Virus Chest" button now works also for detection from File Shield

Download links:
http://public.avast.com/mkt/betaav/avast_free_antivirus_setup_online.exe
http://public.avast.com/mkt/betaav/avast_internet_security_setup_online.exe
http://public.avast.com/mkt/betaav/avast_premier_setup_online.exe
http://public.avast.com/mkt/betaav/avast_pro_antivirus_setup_online.exe
6
Enjoy this beta!
We are looking forward to your feedback.

AVAST Team.
Title: Re: New beta version 19.5.2377
Post by: Asyn on May 13, 2019, 07:08:15 PM
Thanks Karel, already up and running.
System startup is quite slow, else no issues (so far).
Title: Re: New beta version 19.5.2377
Post by: bob3160 on May 13, 2019, 10:13:20 PM
"Toaster "You are protected" now correctly hides after the 15 seconds"
I expect a popup if I'm not protected or if something is not working properly.
I expect Avast to protect me. After all, that's why I installed it.
A toaster letting me know that Avast is doing what it should be doing certainly doesn't give me any confidence in the product.
I think someone needs to re-examine the logic of that popup.  Thanks.
Title: Re: New beta version 19.5.2377
Post by: DavidR on May 14, 2019, 01:10:09 AM
"Toaster "You are protected" now correctly hides after the 15 seconds"
I expect a popup if I'm not protected or if something is not working properly.
I expect Avast to protect me. After all, that's why I installed it.
A toaster letting me know that Avast is doing what it should be doing certainly doesn't give me any confidence in the product.
I think someone needs to re-examine the logic of that popup.  Thanks.


Couldn't agree more.
This is pretty much the same as getting a popup after the right click (explorer) scan to say nothing was found.  I only need to now when something was found.
Title: Re: New beta version 19.5.2377
Post by: westk on May 14, 2019, 01:19:50 AM
Same behavior from 19.4.2373

This is my system now

19.5.2377
W10 x64 17763.475
FF67b19

Still broken the scanning of HTTPS pages.
Title: Re: New beta version 19.5.2377
Post by: bob3160 on May 14, 2019, 01:33:15 AM
Same behavior from 19.4.2373

This is my system now

19.5.2377
W10 x64 17763.475
FF67b19

Still broken the scanning of HTTPS pages.
Are you running a preview build ???

Title: Re: New beta version 19.5.2377
Post by: Be Secure on May 14, 2019, 07:03:50 AM
Known issues
- Detection dialogs are opened in background


What was fixed
- Avast: Detection dialogs are opened in background


If it was already fixed in this build why on earth it is still a Known issue?

Title: Re: New beta version 19.5.2377
Post by: NON on May 14, 2019, 01:11:05 PM
Thanks for the new beta :)
Title: Re: New beta version 19.5.2377
Post by: schmidthouse on May 14, 2019, 10:43:50 PM
 Thanks, testing
Title: Re: New beta version 19.5.2377
Post by: westk on May 15, 2019, 12:40:27 AM
Same behavior from 19.4.2373

This is my system now

19.5.2377
W10 x64 17763.475
FF67b19

Still broken the scanning of HTTPS pages.
Are you running a preview build ???

Preview of what?
Title: Re: New beta version 19.5.2377
Post by: bob3160 on May 15, 2019, 02:21:24 AM
Same behavior from 19.4.2373

This is my system now

19.5.2377
W10 x64 17763.475
FF67b19

Still broken the scanning of HTTPS pages.
Are you running a preview build ???

Preview of what?
Windows 10. Turns out, it was my windows 10 that needed some updates.
Title: Re: New beta version 19.5.2377
Post by: schmidthouse on May 15, 2019, 03:29:20 PM
No issues here with installation on Compaq Win 10
No disabled shields at this point, running smooth :)
Title: Re: New beta version 19.5.2377
Post by: NON on May 15, 2019, 04:42:54 PM
Connections from Firefox looks slow now, I'm not sure this caused by beta or not...
With Google Chrome it looks fine.
Title: Re: New beta version 19.5.2377
Post by: Asyn on May 15, 2019, 04:57:33 PM
Connections from Firefox looks slow now, I'm not sure this caused by beta or not...
Hi, no issues with FF ESR here.
Title: Re: New beta version 19.5.2377
Post by: schmidthouse on May 15, 2019, 10:02:41 PM
Connections from Firefox looks slow now, I'm not sure this caused by beta or not...
Hi, no issues with FF ESR here.


+1
No issues with FF 66.0.5

Edit for added info.
I tested using both systems, one running the beta and the other running Stable Version.
Both functioned very similar and as they always have. :)


Title: Re: New beta version 19.5.2377
Post by: Karel Šťavík on May 16, 2019, 09:56:30 AM
Known issues
- Detection dialogs are opened in background


What was fixed
- Avast: Detection dialogs are opened in background


If it was already fixed in this build why on earth it is still a Known issue?

You are right, my mistake. Section "Known issues" removed.
Thank you
Title: Re: New beta version 19.5.2377
Post by: Be Secure on May 16, 2019, 10:12:32 AM
Known issues
- Detection dialogs are opened in background


What was fixed
- Avast: Detection dialogs are opened in background


If it was already fixed in this build why on earth it is still a Known issue?

You are right, my mistake. Section "Known issues" removed.
Thank you
:)
Title: Re: New beta version 19.5.2377
Post by: NON on May 16, 2019, 12:22:01 PM
Connections from Firefox looks slow now, I'm not sure this caused by beta or not...
Hi, no issues with FF ESR here.


+1
No issues with FF 66.0.5

Edit for added info.
I tested using both systems, one running the beta and the other running Stable Version.
Both functioned very similar and as they always have. :)
Looks like it's only my machine, thanks.
Title: Re: New beta version 19.5.2377
Post by: LenB on May 22, 2019, 12:00:08 AM
I've only just established that Avast is the culprit causing my connection problems although I've had problems for many months! When I eventually discovered the cause I uninstalled and re-installed Avast and that temporarily fixed the problem. I've now loaded the latest Beta and the problems persist.

The symptoms are no internet (DNS not responding) when I first boot my PC and this often lasts for several minutes. I've also noticed that I cannot access Avast during this time as it's shown in the notification area but will not respond to double-click or right-click. Task Manager also shows high activity for Avast during this period.

I have the latest version of Windows 10 installed.
Title: Re: New beta version 19.5.2377
Post by: DavidR on May 22, 2019, 01:56:13 AM
@  LenB
This beta has now been released as the regular program version.

You don't say what avast program you have installed - Free/Pro/AIS/Premier ?
Title: Re: New beta version 19.5.2377
Post by: LenB on May 22, 2019, 06:45:31 PM
I have Avast Free installed.

The control panel states that I have the Beta version and version checking shows it's up to date.

How do I convert to the non Beta version?

BTW: The captcha codes are a real challenge!
Title: Re: New beta version 19.5.2377
Post by: schmidthouse on May 22, 2019, 07:03:28 PM
I have Avast Free installed.

The control panel states that I have the Beta version and version checking shows it's up to date.

How do I convert to the non Beta version?

BTW: The captcha codes are a real challenge!

If you want to return to the Stable Version, you have to uninstall the beta (preferably Clean Install) and then install the latest Stable version.

Clean Install of Avast:
https://goo.gl/4Ptzkf (https://goo.gl/4Ptzkf)

If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A (https://youtu.be/p-h3myRD51A)

Credit to Bob3160
Title: Re: New beta version 19.5.2377
Post by: LenB on May 22, 2019, 10:06:39 PM
Thank you for the advice. I'm now on Version 2378 and at the moment all seems to be working.

Only time will tell as a previous uninstall/re-install fixed for a day or two.
Title: Re: New beta version 19.5.2377
Post by: schmidthouse on May 22, 2019, 10:58:30 PM
You're welcome.
Title: Re: New beta version 19.5.2377
Post by: LenB on May 24, 2019, 06:48:25 PM
Booted up today and it's failed again. I guess I'll need to be moving to an alternative anti-virus solution!