Avast WEBforum

Avast Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Beta - Avast => Topic started by: payneboys on May 30, 2019, 10:28:47 PM

Title: Problems since downloading lastest Avast Anti-virus update (May 2019)
Post by: payneboys on May 30, 2019, 10:28:47 PM
My computer has been extremely SLOW booting up -- I think it has to do with the Antivirus, as my Windows 8.1 Action Center warns me that there is no antivirus protection on and asks me to choose it. Every. Time. Once I check the boxes, it gradually gets to where the systems run normally and I have no other issues. Is Avast not starting on its own when my computer turns on?
Title: Re: Problems since downloading lastest Avast Anti-virus update (May 2019)
Post by: schmidthouse on May 30, 2019, 10:41:42 PM
You have posted in the "BETA" forum. Are you running a beta installation?
If so is it the latest version?
The stable version forum and latest release is here:https://forum.avast.com/index.php?topic=227342.0 (https://forum.avast.com/index.php?topic=227342.0)
Title: Re: Problems since downloading lastest Avast Anti-virus update (May 2019)
Post by: payneboys on May 30, 2019, 10:45:00 PM
Not running Beta. Just couldn't locate the regular forum! Thank you! And I apologize!
Title: Re: Problems since downloading lastest Avast Anti-virus update (May 2019)
Post by: bob3160 on May 30, 2019, 10:45:16 PM
It is most likely Spybot S&D that's preventing the change to occur.
Spybot has a module that prevents change from happening.
Disable Spybot the do the following:

Repair & Clean Install of Avast https://goo.gl/t7aJGq (https://goo.gl/t7aJGq)
Repair Avast:
Open the Avast User Interface > Menu > Settings > Troubleshooting > Repair App. > Restart the Computer or,
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204 (https://www.avast.com/faq.php?article=AVKB204)

If Repair doesn't fix the problem, try the following:
If your Avast settings are not the default settings and you want them restored after the Clean Install, follow this before removing Avast.
https://goo.gl/TXjM7h (https://goo.gl/TXjM7h)
Clean Install of Avast:
https://goo.gl/4Ptzkf (https://goo.gl/4Ptzkf)
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A (https://youtu.be/p-h3myRD51A)
After things are  back to normal, you can re-enable Spyboy.
I personally would simply remove that program. Avast already protects you against Malware.
Title: Re: Problems since downloading lastest Avast Anti-virus update (May 2019)
Post by: schmidthouse on May 30, 2019, 10:48:27 PM
Not running Beta. Just couldn't locate the regular forum! Thank you! And I apologize!

NO worries. ;)
I agree with Bob on Spybot SD. Not needed and can be troublesome.