Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: dikizie on August 11, 2006, 02:31:12 AM

Title: Windows
Post by: dikizie on August 11, 2006, 02:31:12 AM
Hello, I have being using Avast 4 pro for a while. I updated my avast antivirus last week and Windows Security Centre pops up and tells me "Avast! Antivirus 4.7.844 [vps 0632-2] reports that it might be out of date". After a while Avast would tell me new vps available and it would try to install. Only for it to say vps already up to date. I have uninstalled avast antivirus and reinstalled, and it still gives this error, with this error the windows security center icon is always on my tray. Please could anyone help
Title: Re: Windows
Post by: Spiritsongs on August 11, 2006, 02:41:17 AM
 :)  Hi Dikizie :

     Best to turn "off" the "Virus Protection" section of the
    "Security Center" ; while you are at it, turn "off" the other
    2, namely "Firewall" ( you should be using another, like
    Zone Alarm, Kerio, etc ) and "Automatic Updates" (
    Microsoft recently tried to "sneak" in a dubious KB 905474).
Title: Re: Windows
Post by: Lisandro on August 11, 2006, 03:20:50 AM
Strange, I have KB 905474 installed and have never a trouble with avast detection by Windows Security Center  ??? ::)
Title: Re: Windows
Post by: DavidR on August 11, 2006, 03:44:42 PM
Check your system date, especially the day, month and year, correct if required.

If it is correct, you might try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow. You need to be on-line to do this.

I have seen this correct what seems to be an imbalance in the dates shown between what is reported in the about avast and what is displayed in the Simple User Interface.