Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: refuge on July 15, 2019, 04:04:16 PM

Title: Avast Free not showing green check marks
Post by: refuge on July 15, 2019, 04:04:16 PM
Since I got Win 10 on a new computer and installed Avast (Avast Free Antivirus,version 19.6.2383) it no longer shows green check marks by websites in the search engine like it used to when I was using Win 7 on my last computer. What happened to them? Is there any way to get them back? I always found them helpful.
Title: Re: Avast Free not showing green check marks
Post by: bob3160 on July 15, 2019, 04:17:41 PM
Since I got Win 10 on a new computer and installed Avast (Avast Free Antivirus,version 19.6.2383) it no longer shows green check marks by websites in the search engine like it used to when I was using Win 7 on my last computer. What happened to them? Is there any way to get them back? I always found them helpful.
No problem here:
(https://screencast-o-matic.com/screenshots/u/Lh/1563200014868-4817.png)
Are you using the latest version ???
(https://screencast-o-matic.com/screenshots/u/Lh/1563200181835-73448.png)
Title: Re: Avast Free not showing green check marks
Post by: DavidR on July 15, 2019, 05:28:25 PM
@  refuge
You don't say what browser you are using ?

You may need to check your browser add-ons and ensure that:
1.  The Avast Online Security add-on is installed.
2.  That is is enabled.
Title: Re: Avast Free not showing green check marks
Post by: refuge on July 15, 2019, 06:00:09 PM
I am using Firefox browser. OK, I downloaded Avast Browser Security plug-in and that was what I needed. Thank you!!
Title: Re: Avast Free not showing green check marks
Post by: DavidR on July 15, 2019, 06:24:54 PM
You're welcome.
Title: Re: Avast Free not showing green check marks
Post by: nickha on October 03, 2020, 03:33:19 PM
Same problem as first poster (green checkmarks aren't showing), except I've tried everything that is suggested on this thread and on another one: updated Avast, repaired it, enabled extensions, reset Chrome, run another antivirus program to be sure there isn't a virus that Avast didn't recognize.
I'm using Chrome and Windows 8.1. The green checkmark on the upper right corner is showing, but not the checkmarks in Google search results (left of the links).
It all started after Avast blocked a virus attack from a Google search, where the virus was embedded in the first webpage on the search list, which Google starts to download automatically to speed up browsing (or so I'm told). Anyway, after it was succesfully blocked, the green checkmarks disappeared on the following searches and have not been seen since.
I have not un/reinstalled, because I'm not computer savvy and I'm afraid to ruin something.
EDIT: The first Google search result was the link "www sdp hr", which is the legit website of a political party and Avast constantly aborts it (I've tried googling for "sdp" a couple of times and Avast closes the window as soon as the Google search results appear) and warns me that it's infected with URL:Blacklist. Is it possible that this kind of virus has interfered in some way with the Avast settings on my computer?
Title: Re: Avast Free not showing green check marks
Post by: Asyn on October 04, 2020, 08:12:30 AM
Hi, see: https://forum.avast.com/index.php?topic=238463.0