Avast WEBforum

Avast Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: telsborg on August 25, 2019, 07:24:59 AM

Title: Update disables mail shield in Internet Security
Post by: telsborg on August 25, 2019, 07:24:59 AM
Hey. My Avast Internet Security block and disables mailshield when updated. Using WIN 7, Avast  version 19.6.2383 works fine, but when updating to a newer version og AVAST, I can't unlock the disable of the mail shield. Any suggestions.
Title: Re: Update disables mail shield in Internet Security
Post by: Asyn on August 25, 2019, 07:28:58 AM
Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
Title: Re: Update disables mail shield in Internet Security
Post by: telsborg on August 25, 2019, 10:36:50 AM
Factory settings worked thanks for leading  my attention to the problemsolving site.
Title: Re: Update disables mail shield in Internet Security
Post by: Asyn on August 25, 2019, 11:33:02 AM
You're welcome and thanks for the feedback.
Title: Re: Update disables mail shield in Internet Security
Post by: bzg on August 29, 2019, 10:01:23 AM
Similar situation. After the (automatic) upgrade from premiere to premium, email protection is turned off and not turned on. All of the above actions had no results. Win 7, Mozilla Thunderbird mail client.
Title: Re: Update disables mail shield in Internet Security
Post by: Asyn on August 29, 2019, 12:19:44 PM
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Title: Re: Update disables mail shield in Internet Security
Post by: bzg on August 30, 2019, 04:36:25 AM
- OS Win 7 64 bit;
- never, only licensed AVAST since 2013...
The problem was solved by itself after installing the language pack "English". By default, only the Russian language pack was installed...
Perhaps avast does not like Russians? ;) ;D
Title: Re: Update disables mail shield in Internet Security
Post by: Asyn on August 31, 2019, 07:52:48 AM
The problem was solved by itself after installing the language pack "English". By default, only the Russian language pack was installed...
Perhaps avast does not like Russians? ;) ;D
Interesting, thanks for the feedback.
Title: Re: Update disables mail shield in Internet Security
Post by: bob3160 on August 31, 2019, 07:59:12 PM
- OS Win 7 64 bit;
- never, only licensed AVAST since 2013...
The problem was solved by itself after installing the language pack "English". By default, only the Russian language pack was installed...
Perhaps avast does not like Russians? ;) ;D
I read about something similar in the Japanese language.
After they changed over to English, rebooted then they were able to change back to their native language.
See if that also works for you. :)
Title: Re: Update disables mail shield in Internet Security
Post by: swc-it on September 12, 2019, 02:18:22 AM
I'm having the same issue.  Details are https://forum.avast.com/index.php?topic=229113.0

If anyone finds solution please post back.
Title: Re: Update disables mail shield in Internet Security
Post by: Asyn on September 12, 2019, 06:05:27 AM
You could try the latest beta: https://forum.avast.com/index.php?board=15
Title: Re: Update disables mail shield in Internet Security
Post by: bob3160 on September 12, 2019, 02:05:17 PM
I'm having the same issue.  Details are https://forum.avast.com/index.php?topic=229113.0 (https://forum.avast.com/index.php?topic=229113.0)

If anyone finds solution please post back.
Did you try the solution offered?
Title: Re: Update disables mail shield in Internet Security
Post by: swc-it on September 16, 2019, 07:27:35 PM
I'm having the same issue.  Details are https://forum.avast.com/index.php?topic=229113.0 (https://forum.avast.com/index.php?topic=229113.0)

If anyone finds solution please post back.
Did you try the solution offered?

Yes, as noted in the linked post.
Title: Re: Update disables mail shield in Internet Security
Post by: chris.. on September 17, 2019, 12:39:35 PM
I'm having the same issue.  Details are https://forum.avast.com/index.php?topic=229113.0 (https://forum.avast.com/index.php?topic=229113.0)

If anyone finds solution please post back.
Did you try the solution offered?

Yes, as noted in the linked post.
I think Bob did not want to talk about a repair or a clean installation (as you say you did  in your link) but the change of language as his (and bzg) post above
https://forum.avast.com/index.php?topic=229043.msg1517685#msg1517685
Title: Re: Update disables mail shield in Internet Security
Post by: swc-it on September 17, 2019, 06:46:58 PM
I'm having the same issue.  Details are https://forum.avast.com/index.php?topic=229113.0 (https://forum.avast.com/index.php?topic=229113.0)

If anyone finds solution please post back.
Did you try the solution offered?

Yes, as noted in the linked post.
I think Bob did not want to talk about a repair or a clean installation (as you say you did  in your link) but the change of language as his (and bzg) post above
https://forum.avast.com/index.php?topic=229043.msg1517685#msg1517685

Ahh! I see.  I'm using English already.