Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: fvmb on September 23, 2019, 09:19:52 PM

Title: Sandbox issues
Post by: fvmb on September 23, 2019, 09:19:52 PM
Hi,

I started this post because i have been encouting issues when i try to use the sandbox.

If i want to run any browser (firefox, chrome and Avast secure browser all last updated versions) with the sandbox, the sandbox doesn´t execute at all the command. It shows on the sandbox that is running but it is not executing. This is happing for a few versions. I´m using W10Pro 1903. Oh and i, coincidentally formatted my pc a few days ago so the problem is not the system itself, maybe it could be a problem with some windows update.  :(

Can you help me solve or give me a solution please?

I really need to use the sandbox for work IT related.

Regards,

Title: Re: Sandbox issues
Post by: fvmb on September 24, 2019, 02:16:58 PM
Hi,

I started this post because i have been encouting issues when i try to use the sandbox.

If i want to run any browser (firefox, chrome and Avast secure browser all last updated versions) with the sandbox, the sandbox doesn´t execute at all the command. It shows on the sandbox that is running but it is not executing. This is happing for a few versions. I´m using W10Pro 1903. Oh and i, coincidentally formatted my pc a few days ago so the problem is not the system itself, maybe it could be a problem with some windows update.  :(

Can you help me solve or give me a solution please?

I really need to use the sandbox for work IT related.

Regards,



Can anyone report this to Avast team or explain to me how can i report please?

Thank you.

Best Regards,
Title: Re: Sandbox issues
Post by: Asyn on September 24, 2019, 02:31:06 PM
Hi, just tested it, the sandbox works here.

Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
Title: Re: Sandbox issues
Post by: fvmb on September 24, 2019, 03:02:41 PM
Hi, just tested it, the sandbox works here.

Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.

Hi Asyn,

I already tested across multiple Avast version, after i reinstall W10Pro from scratch, tried also repair from settings and also clean install several times :)
i don´t know what else i can try. But i will try another clean install to see if works and be back for some feedback maybe tomorrow now i´m studying for EC-council ;)

Regards,  ;)
Title: Re: Sandbox issues
Post by: Asyn on September 24, 2019, 03:04:08 PM
- Which Avast..? (Free/Pro/IS/Premium)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Title: Re: Sandbox issues
Post by: fvmb on September 24, 2019, 03:06:23 PM
- Which Avast..? (Free/Pro/IS/Premium)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?

Last version Avast Premium Security 19.8

- Malwarebytes Premium last version

- Bitdefender TS 2020 but i use always unistall tools so no leftovers anywhere :)
Title: Re: Sandbox issues
Post by: Asyn on September 24, 2019, 03:08:25 PM
- Malwarebytes Premium last version
Regarding Avast & Malwarebytes, see: https://forums.malwarebytes.com/topic/200324-exclusions-for-avast-users/
Title: Re: Sandbox issues
Post by: fvmb on September 24, 2019, 03:11:42 PM
- Malwarebytes Premium last version
Regarding Avast & Malwarebytes, see: https://forums.malwarebytes.com/topic/200324-exclusions-for-avast-users/

I always use exclusions Asyn from the begining i had two real time engines running :) hey mate don´t worrie i will try to fix this or discover what is going on.
 Thank you for your help ;)
Title: Re: Sandbox issues
Post by: Asyn on September 24, 2019, 03:12:49 PM
OK, follow instructions: https://support.avast.com/article/33/ and post your File-ID here afterwards.
Title: Re: Sandbox issues
Post by: fvmb on September 24, 2019, 03:14:43 PM
OK, follow instructions: https://support.avast.com/article/33/ and post your File-ID here afterwards.

ok Asyn thank you, will do it :)
Title: Re: Sandbox issues
Post by: Asyn on September 24, 2019, 03:16:14 PM
No problem. :)
Title: Re: Sandbox issues
Post by: fvmb on September 24, 2019, 04:16:38 PM
Asyn no need file id or support tool i solved. i unistalled malwarebytes and  after i made a clean avast install and worked perfectly ;)
Title: Re: Sandbox issues
Post by: Asyn on September 24, 2019, 04:17:39 PM
Asyn no need file id or support tool i solved. i unistalled malwarebytes and  after i made a clean avast install and worked perfectly ;)
Sounds good, thanks for the feedback.