Avast WEBforum

Avast Products => Avast Business => Topic started by: mickey.b on October 17, 2019, 06:19:55 PM

Title: Mail Shield component deactivated
Post by: mickey.b on October 17, 2019, 06:19:55 PM
We are currently experiencing an issue with the Mail Shield component being deactivated in AV version 19.7 on a number of Windows 7 devices only (other operating systems are unaffected).

Our engineering team is working to resolve this issue as soon as possible.
Title: Re: Mail Shield component deactivated
Post by: Infratech Solutions on October 17, 2019, 06:41:22 PM
Is it the same issue that with the consumer product (https://forum.avast.com/index.php?topic=229113.0)?
Title: Re: Mail Shield component deactivated
Post by: mickey.b on October 17, 2019, 07:29:04 PM
Is it the same issue that with the consumer product (https://forum.avast.com/index.php?topic=229113.0)?

Appears that way. It doesn't effect all Windows 7 devices, and we're working on releasing a fix for this, but no ETA as of right now.
Title: Re: Mail Shield component deactivated
Post by: GeorgeP on October 23, 2019, 10:10:09 AM
We have published a KB article containing the workaround for this issue in Avast Business:

https://kb.support.business.avast.com/GetPublicArticle?title=Mail-Shield-Disabled-Win7

Thanks,

George
Title: Re: Mail Shield component deactivated
Post by: Infratech Solutions on October 23, 2019, 04:14:24 PM
On a managed enviroment we need a managed solution (from the cloud console).

Go to the devices to make a manual update is not possible in many cases.