Avast WEBforum

Consumer Products => Avast Mac Security => Topic started by: avast105 on November 19, 2019, 12:01:03 AM

Title: Installation fails on new Catalina iMac
Post by: avast105 on November 19, 2019, 12:01:03 AM
I'm trying to install Avast on a brand new iMac running Catalina. Installation proceeds smoothly up to the point where I think it asks if I want to install Chrome. That screen just flashes up, to be replaced by a screen that says the Installation has failed, and to contact the software's author. Anyone got any idea what's going on?

thanks.
Title: Re: Installation fails on new Catalina iMac
Post by: Nameless13 on January 06, 2020, 05:58:10 PM
Still no solution? There's the same problem https://forum.avast.com/index.php?topic=231387.0
Title: Re: Installation fails on new Catalina iMac
Post by: ondrej.kolacek on January 07, 2020, 11:21:30 AM
Hello,

after an install fails, please check if "/tmp" directory contains files starting with "avast", especially either something like avastpostinstall-1578309388-51133.log, avastinit-1578391808-1998.log, avastuserinit--1578390810-myusername-91035.log. Please send these files to ondrej.kolacek <at> avast.com

Kind regards,
Ondrej Kolacek
Title: Re: Installation fails on new Catalina iMac
Post by: jakub.bednar on January 07, 2020, 11:24:52 AM
Hello,

the entire installation flow logs are in /tmp folder. There should be

Can you please send those files to jakub.bednar at avast.com? The problem should be listed there.

Thanks a lot,

Jakub