Avast WEBforum

Avast Products => Avast SecureLine VPN => Topic started by: jr19 on November 28, 2019, 06:10:19 AM

Title: VPN not detecting Internet connection
Post by: jr19 on November 28, 2019, 06:10:19 AM
Avast VPN is telling me I am not logged in to the internet.... but I have a Comcast cable connection and can even connect to the Avast LogIn page... but I don't find a way to tell VPN that I am logged on to the Internet. I can I make that happen?
Title: Re: VPN not detecting Internet connection
Post by: r@vast on November 28, 2019, 09:24:29 AM
Hi,

How do you connect to SecureLine (via Antivirus or standalone)?
I would suggest you "Restart" your computer.
If the issue persists, please post a screenshot of the error message (Attachments and other options).
Title: Re: VPN not detecting Internet connection
Post by: mxbaran707 on November 28, 2019, 06:29:55 PM
Everything is working fine, except VPN. I am online, and when I turn on VPN, it says' oops, we are having a hiccup. We are having a server problem. Pick another server, or try again later'. I have tried different servers around the world, and still get the same error message from Avast. Help... >:( :(
Title: Re: VPN not detecting Internet connection
Post by: mxbaran707 on November 28, 2019, 06:47:38 PM
Hey, I just solved the problem. I uninstalled the built-in VPN in Avast Premium using the instructions from Avast Support, then downloading the standalone product, installing it, attaching my license to it, and starting it. Came right on. I am now logging off, restarting my notebook. If you do not hear from me, all is well.
Title: Re: VPN not detecting Internet connection
Post by: jr19 on November 30, 2019, 07:48:10 PM
There's been plenty of re-starts. I do a system shutdown at least once every 24-hours.
I have used VPN both with Avast INternet SEcurity and without. At present, I am also running Avast Internet Security. I just went to that panel but I fail to connect and get an identical picture/message. This started about a week or two ago and I don't recall any intentional system changes.... except a possible Windows Update (?).
     Otherwise everything else seems to be running fine.
Title: Re: VPN not detecting Internet connection
Post by: jr19 on December 04, 2019, 06:36:56 PM
I received an email from Support (do not respond address) giving me instructions to Uninstall and then Reinstall Avast VPN. I followed those directions and successfully re-installed VPN. When I attempted to run the program, I got the same message: You're not connected to the internet.
     The VPN is simply not seeing the wideband cable connection. What's the next fix?
     Thanks,
                   -JR
Title: Re: VPN not detecting Internet connection
Post by: r@vast on December 05, 2019, 09:28:51 AM
I received an email from Support (do not respond address) giving me instructions to Uninstall and then Reinstall Avast VPN. I followed those directions and successfully re-installed VPN. When I attempted to run the program, I got the same message: You're not connected to the internet.
     The VPN is simply not seeing the wideband cable connection. What's the next fix?
     Thanks,
                   -JR

Could you please provide a log/support file and post the ID here or PM me.
To generate the support file, please see this link.
https://support.avast.com/en-ww/article/Submit-support-file