Avast WEBforum

Consumer Products => Avast SecureLine VPN => Avast SecureLine VPN for Windows => Topic started by: clamantha on April 09, 2020, 11:56:16 AM

Title: VPN Problem
Post by: clamantha on April 09, 2020, 11:56:16 AM
Hi guys why when trying to open my e-mails I get an error code of 288 ie:- cannot connect. however if I switch my VPN off I can then access my mail box. any help would be much appreciated
Bob
Title: Re: VPN Problem
Post by: bajjerfan on July 02, 2020, 10:53:40 PM
I have recently re-installed the Secure Line VPN and it won't load any web pages in any of 3 different browsers including Avast Secure browser if the VPN is on. Is there a setting that I may have missed? I did have an install failure the first time I tried to re-install it.
Title: Re: VPN Problem
Post by: r@vast on July 03, 2020, 12:11:01 PM
I have recently re-installed the Secure Line VPN and it won't load any web pages in any of 3 different browsers including Avast Secure browser if the VPN is on. Is there a setting that I may have missed? I did have an install failure the first time I tried to re-install it.

Hi,

There could be a number of reasons for this type of issue.
Do you have any error messages?
Are you accessing the VPN via the stand-alone application or via the extension in the browser?
Title: Re: VPN Problem
Post by: bajjerfan on July 03, 2020, 07:49:28 PM
No error messages. I'm using it as a stand-alone application. I never had any issues when I used it in the past.
Title: Re: VPN Problem
Post by: r@vast on July 09, 2020, 06:41:14 PM
No error messages. I'm using it as a stand-alone application. I never had any issues when I used it in the past.

To confirm, no error messages from the app and the button is on (green).
Does it happen with all VPN servers?
What error message do you get when you try to visit any website?
Title: Re: VPN Problem
Post by: bajjerfan on July 12, 2020, 05:42:54 AM
No error messages. I'm using it as a stand-alone application. I never had any issues when I used it in the past.

To confirm, no error messages from the app and the button is on (green).
Does it happen with all VPN servers?
What error message do you get when you try to visit any website?

It happens when I try U. S. locations Chicago and Atlanta so I assume it will be that way with any others. All I get is a "this site can't be reached" message. Essentially it is telling me that I have no internet connection. If a browser is open when I turn it on.