Avast WEBforum

Consumer Products => Avast Mobile Security => Avast Mobile Security for Android => Topic started by: twirlee2003 on August 18, 2020, 03:35:33 AM

Title: Ultímate- VPN keeps disconnecting
Post by: twirlee2003 on August 18, 2020, 03:35:33 AM
I have a Samsung Galaxy S5 with 6.0.1. Installed Avast Ultimate. Every time I connect the VPN, it disconnects after a few minutes. If I go into the program, it shows as RECONNECTING , which it never does. I am forced to DISCONNECT and CONNECT again and the cycle repeats. What’s going on? I have the application notifications set to ALLOW for Avast.
Title: Re: Ultímate- VPN keeps disconnecting
Post by: twirlee2003 on August 18, 2020, 04:19:08 AM
VPN has been going for 25 minutes straight. Think that is a record. Maybe the latest Avast update fixed the problem. We’ll see!

Anybody else had this problem?
Title: Re: Ultímate- VPN keeps disconnecting
Post by: twirlee2003 on August 19, 2020, 07:42:17 PM
Still having issues with disconnecting and failure to reconnect.
Title: Re: Ultímate- VPN keeps disconnecting
Post by: Asyn on August 20, 2020, 08:28:26 AM
Contact support: https://support.avast.com/contact
Title: Re: Ultímate- VPN keeps disconnecting
Post by: twirlee2003 on August 25, 2020, 08:02:28 PM
Thanks. It seems to have corrected itself. Another computer mystery!
Title: Re: Ultímate- VPN keeps disconnecting
Post by: Asyn on August 26, 2020, 05:27:05 AM
You're welcome.
Title: Re: Ultímate- VPN keeps disconnecting
Post by: adrianmark on September 22, 2020, 01:21:28 PM
I had the same problem, I could solve it by restarting the terminal.