Avast WEBforum

Non-English Zone => 日本語 => Topic started by: namamono on September 07, 2020, 03:35:31 AM

Title: 最新版に更新したのですが…
Post by: namamono on September 07, 2020, 03:35:31 AM
先日最新版に更新したところ、PCの負荷が凄くなり、ブラウザ等を起動させるのにも時間がかかるようになり、暫くするとブルースクリーンが発生するようになりました。
更新前に復元したところ今のところ問題なくPCが動いているので、原因がAVASTだとは思うのですが、
対処法が全くわかりません。
設定の更新の欄には
バージョン20.6.2420 - ビルド20.6.5495.588
とあります。
他に問題を解決するにあたり必要な情報はあるでしょうか?



(諸事情により頂いた回答への反応が遅れるかもしれません。大変申し訳ありません)
Title: Re: 最新版に更新したのですが…
Post by: NON on September 07, 2020, 05:10:24 AM
バージョン20.7へのアップデート後、メモリやCPUを異常に消費する例が報告されています。
英語版でも複数、日本語版でも下記トピックがあります。
私を含めベータテスターの環境では再現しなかったので、何かの設定か環境かに依存するものと思われますが、詳細は不明です。

正式版 20.7.2425 に アップデートしたら BSoD
https://forum.avast.com/index.php?topic=237687.0

今のところは、再インストールすると直るという報告が多いです。
アップデート前に設定の初期化(Avast ユーザーインターフェース -> メニュー -> 設定 -> 一般 -> トラブルシューティング -> 初期設定に戻す)を行うと、もしかすると改善するかもしれません。
Title: Re: 最新版に更新したのですが…
Post by: Avast!をXPでつかいたい人 on September 07, 2020, 08:16:41 AM
横から失礼、
設定の更新の欄には
バージョン20.6.2420 - ビルド20.6.5495.588
とあります。
とあるのでこの人のバージョンは20.6では?
Title: Re: 最新版に更新したのですが…
Post by: NON on September 07, 2020, 01:58:35 PM
「更新前に復元したところ」とあるので、復元した後のバージョン(現在導入されているバージョン)を書かれているものと判断しました。

いずれにせよ、現状では再インストール以外に明確な対処法がある訳ではないので、いろいろ試してみるよりほかないです。
Title: Re: 最新版に更新したのですが…
Post by: namamono on September 28, 2020, 05:18:31 AM
NON様お返事ありがとうございました。そして返信の送れたこと大変申し訳ありませんでした。

なるほど、現状不明なのですね。該当トピックを読み、解決を待つか、再インストールをやってみようと思います。
また、バージョンの件ですが、NON様の解釈通り、現時点(不具合が発生する状態に更新をせず、問題なく使用のできる状態)が「20.6.2420 (ビルド 20.6.5495.588)」です。Avast!をXPでつかいたい人様、余計な気を回させてしまい申し訳ありませんでした。

最後に、お二人ともありがとうございました。
Title: Re: 最新版に更新したのですが…
Post by: NON on September 28, 2020, 01:14:36 PM
最新のベータ版 (https://forum.avast.com/index.php?topic=238264.0)では、問題の事象は修正されているとのことですが、ベータ版ですので、正式版が出るのを待たれたほうがよいかと思います。
Title: Re: 最新版に更新したのですが…
Post by: NON on September 30, 2020, 03:47:50 PM
正式版としてバージョン20.8がリリースされましたので、お試しください。
Title: Re: 最新版に更新したのですが…
Post by: namamono on October 24, 2020, 03:43:22 AM
こんにちは。
ふとスレッドを見たらバージョン20.8のリリース情報をいただいておりましたので早速更新しました。

このスレを立てたときは、10分も立たないうちに問題が発生しましたが
今回の更新後4時間ほど使っていますが特に問題は発生せず、
気のせいかもしれませんが以前よりも動作が快適になった気がします。
NON様、このたびのアドバイスや情報ありがとうございました
Title: Re: 最新版に更新したのですが…
Post by: NON on October 25, 2020, 04:45:41 AM
とりあえず収まったようでよかったです。
この問題については、複数の要因があるようで、バージョン20.8においても直ったユーザーと直らないユーザーがいるようです。

また何かありましたらお越しください。