Avast WEBforum

Avast Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: trojin501 on January 21, 2003, 05:32:49 PM

Title: email problems
Post by: trojin501 on January 21, 2003, 05:32:49 PM
i have XP , i set avasti  for email protection , it changes my pop ans smtp servers to an ip addy. and my email cannot be opened on outlook express,   where in avasti do i do these settings or how do i  get it to work ::)
Title: Re:email problems
Post by: Pavel on April 14, 2003, 05:22:36 PM
Just small notice to move the topic forward [there was wrong date after reboot]
Title: Re:email problems
Post by: vojtech on April 15, 2003, 09:06:32 AM
What error message does Outlook Express display ?
Look if "Internet mail" resident provider is running (right click "a" icon in system tray). Also look into the file C:\Program Files\ALWIL Software\Avast4\Data\log\aswMaiSv.log for errors.
Title: Re:email problems
Post by: bochen on April 19, 2003, 12:00:25 AM
I have got the same problem the outlook says  it cannot find the server
i have checkek in the log and what it says can anybody do something about it. please help ??? ???
04/17/03 23:32:56:   Started
04/17/03 23:32:56:   Using WinSock 2.0
04/17/03 23:32:56:   POP Server settings changed: pop.o2.pl 110
04/17/03 23:32:56:   Cannot start POP listening thread. Error  10050(0x00002742)
04/17/03 23:32:56:   SMTP Server settings changed: smtp.o2.pl 25
04/17/03 23:32:56:   Cannot start SMTP listening thread. Error  10050(0x00002742)
04/17/03 23:32:56:   IMAP Server settings changed:  143
04/17/03 23:32:56:   Cannot start IMAP listening thread. Error  10050(0x00002742)
Title: Re:email problems
Post by: kubecj on April 19, 2003, 02:43:14 AM
Hi,

just for FYI: error 10050 means WSAENETDOWN, ie. 'A socket operation encountered a dead network. This could indicate a serious failure of the network system (that is, the protocol stack that the Windows Sockets DLL runs over), the network interface, or the local network itself.'

I would re-check your network settings.


Title: Re:email problems
Post by: elsyd on April 29, 2003, 05:45:05 AM
If you havn't already figured it out,   You need to go into Outlook Express and reset your POP & SMTP settings, provided by your Internet server.
You also May have to reset your Home page in Internet Explorer

I just had the same Problem Upon installing the Avast AntiVirus Program on my 2.66 ghz sys running Windows XP