Avast WEBforum

Business Products => Avast Business => On-Premise Management Console & Clients => Topic started by: Paulo208 on December 02, 2020, 04:09:15 PM

Title: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: Paulo208 on December 02, 2020, 04:09:15 PM
Hi,

After clients upgrading from program version 20.8 (2615) to 20.9 (2620) the OnPremise Console 7.29.901 is wrongfully reporting upgraded clientes as "In danger" with mention of "Protection components disabled". No fix found yet.
Any thoughts or solutions?

Thanks and have a nice day,
Paulo
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: Lukas Mizoch on December 02, 2020, 04:30:30 PM
https://forum.avast.com/index.php?topic=241480.0
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: Paulo208 on December 02, 2020, 04:40:37 PM
Ok, thanks Lukas.
 8)
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: mschedler1 on December 02, 2020, 09:32:17 PM
FWIW... if you restart the "Avast Business Console Client" and it's dependent "Avast Business Console Client Antivirus Service"... it seems to report correctly to the console. I haven't verified if this survives a reboot or anything but at least it gets things in the green again. On some of my devices, these same two services weren't starting up after at all, even after multiple reboots, but they would start manually and then things seem to operate correctly after that.

AVAST... guys... c'mon. I'm starting to cringe every time an update comes out... SERIOUSLY!!!
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: Paulo208 on December 03, 2020, 10:49:45 AM
Hi,
Last night restarted the server, where the console is, and all's still in the red.  :(
I guess we'll have to wait a bit longer.  :(
@mschedler I agree upgrading AVAST (either the console or the clients) is becoming a troublesome chore. And this is not good for such an important security software as an antivirus.
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: MarcAvast on December 04, 2020, 01:15:57 PM
tried to restart the business console service on client. After that the client reported correctly to the on-premise console but only until i've restarted the client windows 10. Then it just was broken again.
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: mschedler1 on December 08, 2020, 12:37:17 AM
Yeah... same here... thought I had something there. Well, it helps a little... a little for a little while? meh? shrug. :-\
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: mschedler1 on December 09, 2020, 03:02:56 AM
Looks like the fix came out today... I think it's working... a bit glitchy for some systems.
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: Paulo208 on December 09, 2020, 01:40:37 PM
Hi,
We’re also getting the fix and we're moving towards the green again  :D
Title: Re: OnPremise console 7.29.901 wrongfully reporting "Protection components disabled"
Post by: mschedler1 on December 09, 2020, 07:09:04 PM
Hi,
We’re also getting the fix and we're moving towards the green again  :D

Warning... I have had more then half of my Windows 10 systems (after a successful fix install) not start the Console Client services... had to start them manually... weird.