Avast WEBforum

Consumer Products => Avast Secure Browser => Avast Secure Browser for Windows => Topic started by: khaled_karim on March 31, 2021, 08:36:13 PM

Title: Avast Secure Browser AdBlock not working
Post by: khaled_karim on March 31, 2021, 08:36:13 PM
Hello everyone,

I have a Dell laptop (Windows 10) and my browser is Avast Secure Browser. The Adblock has stopped working (not blocking ads) in Youtube? Please help.

Thank you
Title: Re: Avast Secure Browser AdBlock not working
Post by: beammeupscotty on April 01, 2021, 01:34:42 AM
The Adblock issue: refer to https://support.avast.com/en-au/article/29/#idt_3994 Open the Security and Priviacy Centre/Adblock/Settings and set it to Essential and it should work as it used to.
Title: Re: Avast Secure Browser AdBlock not working
Post by: khaled_karim on April 01, 2021, 04:46:17 AM
The Adblock issue: refer to https://support.avast.com/en-au/article/29/#idt_3994 Open the Security and Priviacy Centre/Adblock/Settings and set it to Essential and it should work as it used to.

Thank you for getting back to me. Sadly this solution is not working  for me.
Title: Re: Avast Secure Browser AdBlock not working
Post by: Dana54 on April 10, 2021, 04:09:51 PM
I've got the same issue. I've tried switching to each level of blocking as well
Title: Re: Avast Secure Browser AdBlock not working
Post by: Qienna on April 11, 2021, 02:15:47 AM
I'm having the same issue and changing the level didn't work
Title: Re: Avast Secure Browser AdBlock not working
Post by: Asyn on April 11, 2021, 07:03:41 AM
-> https://forum.avast.com/index.php?topic=256094.msg1598153#msg1598153
Title: Re: Avast Secure Browser AdBlock not working
Post by: alexukonu12 on April 12, 2021, 03:11:23 PM
I have the same issue. It was rectified once but has since happened again. This time doing the same steps (reinstall) didn't work.
Title: Re: Avast Secure Browser AdBlock not working
Post by: Nancy139 on May 04, 2021, 11:25:25 PM
I am having the same problem in May 2021 after the browser update a few days ago. I even tried setting it to the highest setting but on all websites tons of ads and pop ups are getting through.
Title: Re: Avast Secure Browser AdBlock not working
Post by: schmidthouse on May 04, 2021, 11:35:26 PM
I am having the same problem in May 2021 after the browser update a few days ago. I even tried setting it to the highest setting but on all websites tons of ads and pop ups are getting through.

Did you review the link provide in post #5 by Asyn?

https://forum.avast.com/index.php?topic=256094.msg1598153#msg1598153 (https://forum.avast.com/index.php?topic=256094.msg1598153#msg1598153)
Title: Re: Avast Secure Browser AdBlock not working
Post by: Nancy139 on May 05, 2021, 09:45:18 PM
I got to the part that says to use the "background.html" button but there is no such thing on the page and what is the "adblock panel" because I don't see that, either.