Avast WEBforum

Consumer Products => Avast Secure Browser => Avast Secure Browser for Windows => Topic started by: Spiros11 on April 07, 2021, 01:53:11 PM

Title: BUG
Post by: Spiros11 on April 07, 2021, 01:53:11 PM
If I open a website (whatever this site is), and then if I click on new tab, then for a while it has the logo of the site next to the new tab. Look the screenshot I attached.
Title: Re: BUG
Post by: bob3160 on April 07, 2021, 05:52:47 PM
In the browser settings, what is for New Session?

Title: Re: BUG
Post by: Spiros11 on April 07, 2021, 10:06:35 PM
Open the new tab page
Title: Re: BUG
Post by: bob3160 on April 07, 2021, 10:23:41 PM
Open the new tab page
Not anything I can duplicate.
In the browser settings under help you can report a problem.
(https://d1ka0itfguscri.cloudfront.net/Lh/2021/04/07/20/22/crfiY3VnXaD/preview.jpg)

Title: Re: BUG
Post by: Ekaterina Bayushkina on April 28, 2021, 11:18:13 AM
Hello, Spiros 11!

Could you please post here Diagnostic info, or at least browser version you use

Thank you!
Title: Re: BUG
Post by: Spiros11 on April 28, 2021, 08:40:41 PM
executable_path=C:\Program Files (x86)\AVAST Software\Browser\Application\AvastBrowser.exe
profile_path=C:\Users\Σπύρος\AppData\Local\AVAST Software\Browser\User Data\Default
os_version=Windows 10 v2009 (x64)
av_version=21.2.2455
urlscanner_version=1.7.0.287
host_prefix=
browser_version=90.0.9316.94 (Official Build (64-bit))
cgid=211
cid=2103
uid=387d9c4ed8404a7bbfe0dd9e072f2b78

Channel: stable
OS language: en-us
Browser language: en-US
Search Engine URL: https://www.google.com/search?client={google:client}&q={searchTerms}&{google:originalQueryForSuggestion}{google:assistedQueryStats}ie={inputEncoding}
Omaha version: 1.8.1065.0

Enabled extensions:
ahfgeienlihckogmohjhadlkjgocpleb : Web Store : 0.2
beghmmhchncjignfbfnemngnlnjdmbcb : Avast Anti-Fingerprinting : 2.5.181
bmnlcjabgnpnenekpadlanbbkooimhnj : Honey : 13.3.2
cfhdojbkjhnklbpkdaibdccddilifddb : Adblock Plus - free ad blocker : 3.10.2
ekmkelgimdicdgkflkakgmjcghgpdnji : Messaging : 1.5.1.253
kdhipfbocahipinepiahppeionfbahlg : Avast Video Downloader : 2.5.143
khoabckdcnciingnnklkfgdhnniefnod : Avast HTTPS Encryption : 21.1.17.24
kmediagceboldddnnajkcochbkfkedel : Avast Anti-Tracking : 1.23.0.675
kmendfapggjehodndflmmgagdbamhnfd : CryptoTokenExtension : 0.9.74
lhnnoklckomcfdlknmjaenoodlpfdclc : Avast Bank Mode : 1.3.0.39
mecokbmnofclapimmlnfegiohceoaocc : Avast Performance Manager : 1.2.220
mhjfbmdgcfjbbpaeojofohoefgiehjai : Chrome PDF Viewer : 1
nkeimhogjdpnpccoofpliimaahmaaome : Google Hangouts : 1.3.16
nmebbcjdbhgggcgohlnlgadkmjiedfbc : Avast Hack Check : 1.2.341
ooeobdingfeedklanlfcjhffgennflke : Avast Adblock : 2.5.108
pkedcjkdefgpdelpbcmbmeomcjbeemfm : Chrome Media Router : 9021.222.0.0

Disabled extensions:
dmfdacibleoapmpfdgonigdfinmekhgp : Avast SecureLine VPN : 1.5.1.839
Title: Re: BUG
Post by: Ekaterina Bayushkina on April 30, 2021, 10:43:08 AM
Hey, i cannot recreate this either

So, yes, please report an issue as Bob shows, or try to reinstall the browser, it seems like a very rare glitch

Thank you!