Avast WEBforum

Consumer Products => Avast Mobile Security => Avast Mobile Security for Android => Topic started by: manxe on June 09, 2021, 01:12:24 AM

Title: Have you had problems with Avast VPN?
Post by: manxe on June 09, 2021, 01:12:24 AM
Avast VPN has demonstrated itself to be unstable on multiple devices. On a specific non-standard phone bought from T-Mobile running Android, the VPN blocked my hotspot. Now I have switched from a cable ISP to T-Mobile Home Internet and find that use of the Avast VPN will nerf my download speed from 100Mbps to POTS speed @ 70Kbps. [The VPN server connected is 'Optimal Location' in Dallas] My PC becomes unusable if I want to use Avast VPN. How is your experience? Have you ever had problems getting Avast VPN to work, or being stable once it's up, or blocking other apps or services?

After no response from Avast Tech Support ... EVER ... I am taking the subject to the public.
Title: Re: Have you had problems with Avast VPN?
Post by: r@vast on June 09, 2021, 05:14:42 PM
Hi,

I have responded to your other post: https://forum.avast.com/index.php?topic=280445

Furthermore, can you please provide me with the case/ticket number where you did not receive a response from Avast Tech Support?
According to our system, your last communication with Avast support (via support ticket/case ) was in April 2021 where you informed support that your VPN issue was resolved and that we could close your ticket/case.
If you did not receive a response from Avast Tech Support, we would really like to know about it, in order to fix it.