Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: giannibeau1 on October 25, 2021, 07:37:24 AM

Title: Can't get Menu for Avast Premium Security to work
Post by: giannibeau1 on October 25, 2021, 07:37:24 AM
Windows 10

I click on the Avast icon and I get a message "let's try a restart."

I restart, and I get the same message. I click on the system fix line in the window and it says "let's try a restart."

Avast seems to be working when I look at the Task Manager.

Any ideas ?
Title: Re: Can't get Menu for Avast Premium Security to work
Post by: Asyn on October 25, 2021, 12:36:28 PM
Repair Avast:
1. Control Panel -> Add/Remove programs -> Avast
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
Title: Re: Can't get Menu for Avast Premium Security to work
Post by: giannibeau1 on October 25, 2021, 04:29:49 PM
Repair Avast:
1. Control Panel -> Add/Remove programs -> Avast
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.

There is no Add/Remove.
There is 'uninstall programs'.
There is a line that has 'uninstall, change or repair',
but the menu only has 'uninstall and change', but
no 'repair'. You can't click on the line with 'repair'.

When I right click on Avast 'uninstall and change'
are the only two options.

Thanks for replying.

The black screen that came up said to
try clicking on the 'fix' line, but that
didn't work either.
Title: Re: Can't get Menu for Avast Premium Security to work
Post by: Asyn on October 25, 2021, 05:48:55 PM
- Which Avast..? (Free/Premium/One)
- Which version/build of Avast..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?