Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: johnjust on August 04, 2022, 04:24:15 PM

Title: Thunderbird not sending messages with shields up, disabling shields fixes it
Post by: johnjust on August 04, 2022, 04:24:15 PM
As of this morning, Thunderbird will not send emails with Avast shields up - I'm getting the following error message:

Quote
Sending of the message failed.
An error occurred while sending mail. The mail server responded:  See http://pobox.com/~djb/docs/smtplf.html.. Please check the message and try again.

Disabling Avast shields allows the email to go through without a problem - this just started happening this morning, it was working fine yesterday afternoon (nothing changed with the affected mail server, other PCs in the office have no problems sending).  I've reset Avast's settings to default and uninstalled/reinstalled the program entirely, still having the same problem.

Program versions are:

Avast 22.7.6025 (build 22.7.7403.738)
Thunderbird 102.1.0

Any ideas on possible fixes, or if this is already a known thing?
Title: Re: Thunderbird not sending messages with shields up, disabling shields fixes it
Post by: r@vast on August 05, 2022, 12:19:32 PM
Hi,

Can you see if this helps?
https://forum.avast.com/index.php?topic=231152.msg1529672#msg1529672
Title: Re: Thunderbird not sending messages with shields up, disabling shields fixes it
Post by: johnjust on August 05, 2022, 01:58:19 PM
I did see that in another thread and tried it, no change.
Title: Re: Thunderbird not sending messages with shields up, disabling shields fixes it
Post by: r@vast on August 08, 2022, 10:50:10 AM
Hi,

Can you disable the following only and let me know if it helps, please?
Menu> Protection> Core Shields> Mail Shield>  untick, "Scan outbound emails (SMTP)"
Title: Re: Thunderbird not sending messages with shields up, disabling shields fixes it
Post by: johnjust on August 10, 2022, 02:28:16 PM
My apologies for the delay in getting back in touch - I tried that this morning and it worked.  Emails are now being sent with the shields up.
Title: Re: Thunderbird not sending messages with shields up, disabling shields fixes it
Post by: r@vast on August 11, 2022, 09:33:11 AM
My apologies for the delay in getting back in touch - I tried that this morning and it worked.  Emails are now being sent with the shields up.

Thank you for the update. Our developers are working on a fix. You can keep "Scan outbound emails (SMTP)" unticked for the time being.
Title: Re: Thunderbird not sending messages with shields up, disabling shields fixes it
Post by: famzah on August 23, 2022, 06:11:46 PM
The problem is actually in the signature that Avast adds at the end of the email message.

Disabling the signature fixes the problem. Instructions are available at https://support.avast.com/en-us/article/antivirus-email-signature/#pc

I hope this helps to fix the bug faster.
Title: Re: Thunderbird not sending messages with shields up, disabling shields fixes it
Post by: HK on September 01, 2022, 03:13:48 PM
Hello,

today we released a new beta version that should fix all the connection problems. Would you please be so kind and try the beta and check whether you can successfully send/receive mail messages?
https://forum.avast.com/index.php?topic=320992.0

Thanks in advance,
HK