Avast WEBforum

Consumer Products => Avast Secure Browser => Avast Secure Browser for Windows => Topic started by: favaro2255 on September 15, 2022, 10:40:11 PM

Title: problems loading pages
Post by: favaro2255 on September 15, 2022, 10:40:11 PM
recently my avast secure browser has been having trouble loading website's and will be stuck on " needs to review the security of your connection before proceeding." said sites are up and accessible using other browsers and my avast browser is up to date. anyone else have this problem??? 
Title: Re: problems loading pages
Post by: velogb on September 16, 2022, 01:54:55 AM
same here. Maybe the latest update is to blame.
Title: Re: problems loading pages
Post by: Jakub171 on September 19, 2022, 12:41:35 PM
Hello. We are aware of the issue, and trying to diagnose it at the moment.
Could you please write what websites did you find, that were affected by this issue? It will help us confirm, when the issue is fixed.
Title: Re: problems loading pages
Post by: velogb on September 19, 2022, 11:10:06 PM
Hi Jakub171,

Thanks for the reply, and your efforts to sort it out. The site I'm having the problem with is britishspeedway.co.uk. This is the only site I've found that refers to Cloudfare for security. The message about reviewing the security shows "Ray ID: 74b393572f22c3e1 Performance & security by Cloudflare" at the foot.
Title: Re: problems loading pages
Post by: SanduP on September 20, 2022, 08:37:03 AM
Hi Jakub171,

Thanks for the reply, and your efforts to sort it out. The site I'm having the problem with is britishspeedway.co.uk. This is the only site I've found that refers to Cloudfare for security. The message about reviewing the security shows "Ray ID: 74b393572f22c3e1 Performance & security by Cloudflare" at the foot.

Hi velogb,

yes, we are already aware about your case. The question was also addressed to the author of this post. According to the message he got on the page, it looks quite similar to Cloudfare.
Title: Re: problems loading pages
Post by: SanduP on September 23, 2022, 08:57:59 AM
Dear velogb, favaro2255,

Issue has been fixed and you should now have no problem accessing the URLs with Cloudflare integration.

Have a nice day!
Title: Re: problems loading pages
Post by: velogb on September 23, 2022, 09:38:19 PM
Thank you, SanduP. Yes it works OK now.