Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: vyto on March 26, 2004, 08:21:24 AM

Title: trouble launching avast
Post by: vyto on March 26, 2004, 08:21:24 AM
OS: WinXP
program: Avast Home

The trouble: resident scaner is not starting.  When opening through tray icon getting some "rcp error found" message. resident protection window is not oppened.
the other trouble. Starting antivirus program memory test runs and after it getting error message and ashSimpl.exe not starting.

initially everything  was running perfect. The things started after kids have instaled some games and chat software.

the installed stuff removed. Avast! uninstalled. computer tested with other antivirus software. no viruses/trojans etc found. Avast! (i mean Avast! Home alone without other antivirus programs as it might cause interference) reinstalled and the trouble remains.

Thank you in advance for comments and advice.
Title: Re:trouble launching avast
Post by: Lisandro on March 26, 2004, 01:22:12 PM
Can you try:

Start Menu > Administrative Tools > Services
and check if both avast! services are running automatically when Windows starts?

The majority of the times you can repair this using the Control Panel > Add/Remove programs > avast! antivirus > Click 'change/uninstall' > when a window popup choose 'Repair'. You must be connected to Internet to do so.

If this not work, some other software is interfering with your installation (maybe the firewall... or trash remain from other antivirus installed)  :'(
Title: Re:trouble launching avast
Post by: vyto on March 26, 2004, 01:55:30 PM
the services are started but disabled and not possible to enable them.

The interesting thing is what problem is with other antivirus software as well. trouble to get monitoring active.  scan on request is functional. I have tried with norton av2003 (the stuff makes computer very slow).
my opinion is what some stuff (chat or game) has impaired the mentioned function rcp of the winXP and it now effects work of antiviral programs.

have not tried the repair yet.
Title: Re:trouble launching avast
Post by: Lisandro on March 26, 2004, 07:25:45 PM
the services are started but disabled and not possible to enable them.

The interesting thing is what problem is with other antivirus software as well. trouble to get monitoring active.  scan on request is functional. I have tried with norton av2003 (the stuff makes computer very slow).
my opinion is what some stuff (chat or game) has impaired the mentioned function rcp of the winXP and it now effects work of antiviral programs.

have not tried the repair yet.

Hmm!! NAV2003 is incompatible with avast! and any other antivirus...
Do you unistall it prior avast installation? Did you clean the Registry after that?

If you search the forum with the word 'Norton' and my name ('Technical') you will find a lot of threads discussing how to get rid from Norton.  ;)
Title: Re:trouble launching avast
Post by: vyto on March 26, 2004, 09:39:29 PM
i have cleaned the registry after uninstalls prior installing other antivirus.  the steps were as follows:
1. there appeared to be trouble as previously described (trouble to open "on access protection control" - rcp error msg & trouble to lounch scaner with msg of some file error of launching ashSimpl.exe). the thing must likely caused by install of some game or chat.
2 clean uninstal of the kids installed stuff
3. i have tried to reinstal Avast first - meaning completely uninstall, cleaning registry and fresh isntall. it does not solved the issue.
4. as rcp is a command of copying files between computers thus i got a suspission of some trojan infection. i uninstalled avast again cleaned registry and instaled norton av for checking / scanning the computer but as mentioned norton av was partially not functional as well.
5. for getting getting a shortcut in this matter i posted the message here;)
Title: Re:trouble launching avast
Post by: Lisandro on March 27, 2004, 02:37:16 AM
vyto, I cannot figure out what is your problem... I mean, besides the conflict of two antivirus providers.
I really suggest that you try an on-line scanning to be sure you're clean (see here (http://www.avast.com/forum/index.php?board=1;action=display;threadid=1509;start=0) on On-line Viruses Tests section or, to be fast, try Trend Micro (http://housecall.trendmicro.com/)  ;D

Can you post the results?  :)
Title: Re:trouble launching avast
Post by: vyto on April 17, 2004, 12:50:29 PM
unfortunatelly i could not dig to the causes of trouble with avast.  there was a hardware crash (cpu fan and mother board). Aftewards OS and soft was freshly reinstaled and no troubles with avast since then.
In my opinion the reasons of the former trouble were either mirc script either game installation.
Title: Re:trouble launching avast
Post by: Lisandro on April 19, 2004, 04:15:48 AM
unfortunatelly i could not dig to the causes of trouble with avast.  there was a hardware crash (cpu fan and mother board). Aftewards OS and soft was freshly reinstaled and no troubles with avast since then.
In my opinion the reasons of the former trouble were either mirc script either game installation.

After all, I'm glad you're with avast again and now everything is working fine  8)