Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: mrcleanwell on August 21, 2008, 05:07:34 AM

Title: website loading incorrectly
Post by: mrcleanwell on August 21, 2008, 05:07:34 AM
Hi,

I just downloaded the free edition of Avast and noticed that some website do not fully load. Rather than the full site, I got what appears to be a low fi version. All white background with a list of links on the left hand of the screen and a few interspersed pictures.
I contacted one of the websites that was not loading correctly (www.facebook.com) and received this response:

"The symptoms you describe indicate that Avast! may be preventing your browser from executing Javascript correctly. Sometimes computer software will block sites that are important for  Facebook to operate. If you enter http://static.ak.fbcdn.net into your software's "safe" list the problem should be resolved. I'm sorry for any inconvenience.  Let me know if you continue to experience problems after attempting these solutions."

Looking through the settings, I could not find any such "safe" list to enter this address. Could somone please point me to it? Also, will this fix the problem for all sites or just this particular one (www.facebook.com)?
I'm not computer savvy so forgive me if I am missing something very simple.

Thank You

here is a screenshot:
(http://i34.tinypic.com/2whmrg5.jpg)
Title: Re: website loading incorrectly
Post by: YoKenny on August 21, 2008, 05:46:02 AM
I don't have a bit of a problem with Facebook as I use IE7 with IE7pro.
Title: Re: website loading incorrectly
Post by: mrcleanwell on August 21, 2008, 05:54:34 AM
woops I should have mentioned that it works fine on IE but  not on Firefox 2.0.0.16.
Title: Re: website loading incorrectly
Post by: Faizfast6 on August 21, 2008, 06:03:21 AM
Download Firefox 3 and see what happens.
Title: Re: website loading incorrectly
Post by: Lisandro on August 21, 2008, 05:35:42 PM
Avast! may be preventing your browser from executing Javascript correctly.
Nope... avast just scan the scripts and block only the infected ones.
There is an URL exception page, but I'm quite sure the page wrong display is not due to avast.
Maybe you can test with Firefox 3.
Title: Re: website loading incorrectly
Post by: DavidR on August 21, 2008, 07:55:22 PM
No problem with the display on the example image you posted.
Firefox 3.0.1 with avast 4.8.1229, web shield enabled.

I don't visit facebook, being a dial-up user and the fact that there are many pieces of malware doing the rounds in facebook, myspace, etc.
Title: Re: website loading incorrectly
Post by: mrcleanwell on August 21, 2008, 11:46:56 PM
Everything is working fine today...odd.

thanks all
Title: Re: website loading incorrectly
Post by: DavidR on August 22, 2008, 12:24:50 AM
No problem, welcome to the forums.