Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: janjazbec on April 17, 2004, 10:06:07 AM

Title: Storage problems
Post by: janjazbec on April 17, 2004, 10:06:07 AM
i got a problem when i want to run avast it teals me storage cannot be created for the splash tank and then configuration is not loaded properly.error:dbscreatobject,Program cannot save  parameters to the storage!(Error:dbsCreatObject).whats is wrong ,pleas help me.
Title: Re:Avast does not scan all incomming mail?
Post by: techie101returns on April 18, 2004, 04:50:31 PM
JJ,

I think that it would be best for you to start a new topic so we can get user input on this.

For the future, if your problem does not "directly" involve the current topic, then start a new one.  

OK?

Techie

I would do it for you, but I am not a Moderator on this board.....(I do Off-Topic)
Title: Re:Storage problems
Post by: Lisandro on April 19, 2004, 05:24:35 AM
Can you change the value Database on section [Common] from ODBC to XML ?

Driver for VRDB: ODBC or XML. Mostly concerning storage and databases problems may be related to the database drivers that could be downloaded from www.microsoft.com/data.

Actually, if you need more information about the avast4.ini file you can see http://www.avast.com/forum/index.php?board=2;action=display;threadid=1647
Title: Re:Storage problems
Post by: janjazbec on April 21, 2004, 06:14:29 PM
Quote
Can you change the value Database on section [Common] from ODBC to XML ?
i can´t do any thing
Title: Re:Storage problems
Post by: Lisandro on April 22, 2004, 07:02:38 AM
i can´t do any thing

Why not?
Did you read my previous post? ( http://www.avast.com/forum/index.php?board=2;action=display;threadid=1647 )