Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Marlon_NFFC on March 04, 2009, 02:45:43 AM

Title: Installation problem
Post by: Marlon_NFFC on March 04, 2009, 02:45:43 AM
Hi all,

I am trying to install Avast and when I try to install I keep getting a message "There was an error whilst completing the setup process".

I attach a log of the setup.

Please help.

I am running an Acer Inspire 5612ZWLMi, Intel Pentium T2060 1.6 ghz, 1 GIG DDR2.

Many thanks
Title: Re: Installation problem
Post by: Lisandro on March 04, 2009, 01:17:34 PM
There is an error of access denied... but you've posted the beginning of the log, not its end. We need the last lines to analyze, not the first ones.
Are you logged with admin rights? Is there any other antivirus in this computer? Has in the past?
Title: Re: Installation problem
Post by: Marlon_NFFC on March 04, 2009, 03:44:02 PM
Here you go.

Ppreviously I had Macfee installed but took that off. I am logged on as admin.
Title: Re: Installation problem
Post by: Lisandro on March 04, 2009, 04:21:50 PM
This article provides the steps to remove SecurityCenter from your computer.
http://ts.mcafeehelp.com/faq3.asp?docid=71525
Also for direct download: http://download.mcafee.com/products/licensed/cust_support_patches/VSCleanupTool.exe
and http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe (2007)

Sometimes, McAfee won't be completely removed if, before, you do not uninstall Avast, including the use of its "Uninstall Application" if necessary (www.avast.com/eng/faq-install-uninstall-avast.html).
Title: Re: Installation problem
Post by: Marlon_NFFC on March 05, 2009, 01:32:01 AM
Thanks a lot.

Worked a treat.  :)
Title: Re: Installation problem
Post by: Lisandro on March 05, 2009, 01:49:28 AM
Glad everything is working now ;)
Welcome to avast forums!
Feel free to come back any time you need help or just to change experiences 8)