Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: vanksed on May 06, 2009, 04:06:11 PM

Title: Windows Security Alert
Post by: vanksed on May 06, 2009, 04:06:11 PM
When I last booted my computer the windows security alert (red shield with white X) appeared in the bottom right hand corner of my screen. When I checked it said avast might be out of date. I immediately  re-registered the product and obtained a new licence key thinking this should solve the problem. It didn't the alert remained visible. I have automatic updates switched on but I still went to the update now links and downloaded everything available this still made no difference to the annoying little red shield. I tried rebooting the computer but nothing rids me of this Windows security alert. I have even tried running a full boot scan but the alert will not go away. Please help ...
Title: Re: Windows Security Alert
Post by: onlysomeone on May 06, 2009, 04:09:43 PM
Hi vanksed!

Please check if your system time and date are correct.

And you already started a manual update? (via rightclicking the avast-symbol in the taskbar --> Update --> iAVS Update ((names can be different)) )

yours
onlysomeone
Title: Re: Windows Security Alert
Post by: vanksed on May 06, 2009, 05:30:43 PM
Hi onlysomeone

Yes my time and date are correct and yes i tried iAVS update. The red shield remains ... truly annoying! But hey thanks for the help!
Title: Re: Windows Security Alert
Post by: Lisandro on May 06, 2009, 05:31:42 PM
Can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair).

Sometimes, Windows Security Center stop recognizing your antivirus or firewall...
http://forum.avast.com/index.php?topic=23457.msg193534#msg193534
See also: http://windowsxp.mvps.org/repairwmi.htm
Title: Re: Windows Security Alert
Post by: vanksed on May 07, 2009, 09:34:59 AM
Hi Tech

I thought you might have the answer but alas I although I followed your instructions and tried to repair avast (even though it didn't seem broken) and the process worked fine it still didn't get rid of the little red shield. I will follow the link you supplied to see if I can find any further help! Many thanks.
Title: Re: Windows Security Alert
Post by: vanksed on May 07, 2009, 09:50:29 AM
I have tried everything but the little red shield remains. I think I should have informed people that my OS is XP Home.
Title: Re: Windows Security Alert
Post by: Lisandro on May 07, 2009, 01:44:02 PM
Please, post the last 300-350 lines of avast log: C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
Something is preventing avast to be correctly installed. Are you using a correct license key?
Title: Re: Windows Security Alert
Post by: vanksed on May 07, 2009, 02:02:38 PM
The problem is resolved. When I checked the system time and date I didn't notice that it was showing day 17 not day 7 (in other words the system date was wrong). I corrected this and then avast prompted me to reenter my licence key. I did this and I also went to the control panel and again followed the repair instructions. The annoying little red shield is gone. Thanks everybody for all the help!
Title: Re: Windows Security Alert
Post by: Lisandro on May 07, 2009, 05:54:04 PM
You're welcome. Feel free to come back any time you need help or just to change experiences 8)