Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Clemens_1 on June 05, 2004, 09:19:44 PM

Title: Can't get Avast Pro to work in proxy mode...
Post by: Clemens_1 on June 05, 2004, 09:19:44 PM
Hello!

I am just running new Opera 5.1 together with Avast Pro about 10 days ago. Everything worked as it should.
But I did not have set up Avast as a proxy. So it did not scan e-mail traffic before it goes to or comes from the e-mail-client. I only benefit from the "On-Access-Scanner" of Avast in this setting.

Now I wanted to set up Avast to operate in proxy mode, but I failed with it. Opera does not get a connection via Smtp any more.

The description of the settings in my e-mail client are pretty clear in the help file of Avast. But the description for the changes in the avast4.ini are not so clear.

The complete section [MailScanner] was not present originally in the *.ini file. So I tried to insert all the necessary settings there, like the following:

[MailScanner]
DefaultSmtpServer=YYYZZZCCCDD#mail.gmx.net:25
DefaultPopServer=
DefaultImapServer=YYYZZZCCCDD#imap.gmx.net:143
UseDefaultSmtp=0
ShowTrayIcon=1
Log=1
SmtpListen=127.0.0.1:25
ImapListen=127.0.0.1:143
PassThrough=0
StartSmtp=1
StartPop=0
StartImap=1
UseSmtp=1

I have Internet access via a combined router with dsl-modem. My computer has 192.168.2.1 when I want to access it via the router.

Did I mix up something?

Any help welcome!

Clemens