Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: SpeedyPC on June 12, 2004, 01:29:36 PM

Title: To Vlk to check
Post by: SpeedyPC on June 12, 2004, 01:29:36 PM
Vlk,

I understand you have post about the v4.1.412 and it has got bugs, I am asking for some understand on what been happening and I have never seen this before.

Everything was find since I had the v4.1.396 cause it never show this before, when I did a full thorough scan with the archive turn on v4.1.412 is this the bug your talking about???????

"The jpeg link has been removed"

Can you please explain. I am sure other people has got the same problem.

Please don't delete the post just until I have responded.

Thank you.
Title: Re:To Vlk to check
Post by: Vlk on June 12, 2004, 01:38:15 PM
The first part (the Sbybot S&D) files are normal. These are password protected file.

The second bunch of files (starting with aswIdle\[AsPack]) is related to the build 412 bug.

If you've widened the 'Result' column you'd see the reason.
Title: Re:To Vlk to check
Post by: SpeedyPC on June 12, 2004, 01:59:52 PM
The first part (the Sbybot S&D) files are normal. These are password protected file.

The second bunch of files (starting with aswIdle\[AsPack]) is related to the build 412 bug.

If you've widened the 'Result' column you'd see the reason.

Thanks Vlk that explain I couldn't understand when you post about the v4.1.412 has got bugs, when I did a for scan I never had this many files before. Lucky I kept the v4.1.396 software just in case if there were bugs in the new version.

If you could please remove the v4.1.412 from your website page to stop people download the bugs version, it would be better to put back the v4.1.396 on the web page and explain to the people on the web page about the bug until it fix by some one who can test it.

PS. I have remove the jpeg file from the link to show Vlk to explain.
Title: Re:To Vlk to check
Post by: Vlk on June 12, 2004, 02:27:55 PM
Actually it seems to be problematic only on a minority of computers so we're not removing anything...
Title: Re:To Vlk to check
Post by: DavidR on June 12, 2004, 02:39:39 PM
No problems here, in fact if anything I thought my local drives standard scan (no archives though) was a bit quicker at just over 8 mins.
Title: Re:To Vlk to check
Post by: SpeedyPC on June 12, 2004, 03:28:34 PM
The first part (the Sbybot S&D) files are normal. These are password protected file.

The second bunch of files (starting with aswIdle\[AsPack]) is related to the build 412 bug.

If you've widened the 'Result' column you'd see the reason.

Vlk,

When I uninstall the bug version and went back to 4.1.396, I am getting the same the problem as the 4.1.412 when I did a full thorough scan with the archive file tick as well.

Where do I go from here my mind tell me to reinstall my HD again from scratch.
Title: Re:To Vlk to check
Post by: Vlk on June 12, 2004, 03:30:49 PM
Well as I said, with v396 you WILL be seeing the Spybot S&D 'Unable to Test' stuff but you shouldn't be seeing the [AsPack] stuff. Or you are?
Title: Re:To Vlk to check
Post by: SpeedyPC on June 12, 2004, 03:35:28 PM
Well as I said, with v396 you WILL be seeing the Spybot S&D 'Unable to Test' stuff but you shouldn't be seeing the [AsPack] stuff. Or you are?

Yes. I am seeing seeing the [AsPack] stuff when I went back to the v4.1.396, I understand avast cannot scan the Spybot S&D 'Unable to Test' which is normal.

Any ideas??????
Title: Re:To Vlk to check
Post by: Vlk on June 12, 2004, 03:38:41 PM
Then you hardly have the 396 files, really. Hasn't avast updated?

What is the time stamp of e.g. file aswEngin.dll in the avast folder?

Thanks
Vlk
Title: Re:To Vlk to check
Post by: SpeedyPC on June 12, 2004, 03:43:03 PM
Then you hardly have the 396 files, really. Hasn't avast updated?

What is the time stamp of e.g. file aswEngin.dll in the avast folder?

Thanks
Vlk

Sending a jpeg link wait about 10mins
Title: Re:To Vlk to check
Post by: SpeedyPC on June 12, 2004, 03:47:20 PM
Then you hardly have the 396 files, really. Hasn't avast updated?

What is the time stamp of e.g. file aswEngin.dll in the avast folder?

Thanks
Vlk

Sending a jpeg link wait about 10mins



Vlk here is your request you ask me to check

The link has been remove
Title: Re:To Vlk to check
Post by: Vlk on June 12, 2004, 05:43:55 PM
That's odd, really. The files seem to be authentic (version 4.1.396). Are you positive that you're still getting the AsPack errors? It just doesn't make any sense... ???
Title: Re:To Vlk to check
Post by: SpeedyPC on June 12, 2004, 05:49:12 PM
That's odd, really. The files seem to be authentic (version 4.1.396). Are you positive that you're still getting the AsPack errors? It just doesn't make any sense... ???

Vlk,

I am not joking still having the same problem, and this is what i am going to do just about now.

1. Uninstall the v4.1.396

2. Clean out the Register file related to Avast

3. Reboot and reinstall v4.1.396 again

4. Do a full thorough scan with the archive file tick on

5. Then I will let you know. I hope
Title: Re:To Vlk to check
Post by: SpeedyPC on June 12, 2004, 06:19:45 PM
Vlk,

It works all I had to do is clean out the register files related to Avast, and reinstall v4.1.396 no more problems.

Bloody strange ???
Title: Re:To Vlk to check
Post by: RejZoR on June 12, 2004, 06:34:00 PM
Maybe its related to Beta release. I didn't installed it and 4.1.412 is working just fine. Has anyone of you installed beta version of this nev release?
Title: Re:To Vlk to check
Post by: Cousin Dave on June 12, 2004, 09:37:19 PM
Actually it seems to be problematic only on a minority of computers so we're not removing anything...
I don't know,there's been quite a few threads started in this forum about this subject.
I saw it posted in the Verizon Newsgroups also.
It may be a "minority of computers",but it sounds like a large minority. ;D
Keep in mind a lot of folks might not have gotten the program updates yet and even if they have,they may not have run scans.
By the way, I'm one of the minority.
Title: Re:To Vlk to check
Post by: Gillie2tat on June 12, 2004, 10:33:51 PM
I'd agree with that.  I run a forum elsewhere for an e-zine I run and I'd say that 99% of my readers don't e-mail or post in the forum to let you know if there's a problem, those posting here will probably be in the very small minority.  And comparatively few people know enough to be able to report a computer problem accurately to the right people and work out what's causing it, they'll probably just give up or think their computer's got a virus.
Title: Re:To Vlk to check
Post by: chadz1 on June 12, 2004, 10:40:22 PM
i agree cause this is the first time ive ever used a forum and im using it now so this slow scanning problem can b fixed.
Title: Re:To Vlk to check
Post by: Tipton on June 12, 2004, 11:42:08 PM
Actually it seems to be problematic only on a minority of computers so we're not removing anything...

I have the "AsPack" problem as well on two home PC's running the latest 4.1.412 build.

Douglas
Title: Re:To Vlk to check
Post by: Vlk on June 13, 2004, 12:57:16 AM
Please see here: http://forum.avast.com/index.php?board=2;action=display;threadid=5140;start=msg37721#msg37721