Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: lister on December 05, 2009, 05:33:11 PM

Title: Windows (7) did not find an antivirus
Post by: lister on December 05, 2009, 05:33:11 PM
I keep getting the action center message about Windows not finding an antivirus - yet avast! seems to be working fine.

I've tried a repair and soon afterwards the message appears again.

avast! Home 4.8.1368 & Windows 7 Ultimate. Thx
Title: Re: Windows (7) did not find an antivirus
Post by: Lisandro on December 05, 2009, 06:57:13 PM
Sometimes, Windows Security Center stops recognizing your antivirus or firewall... So, check your system time and date and also http://forum.avast.com/index.php?topic=23457.msg193534#msg193534

The instructions are similar for Windows 7.
Title: Re: Windows (7) did not find an antivirus
Post by: logos on December 05, 2009, 07:49:20 PM
Win7 's interpretation is a bit messy actually: action center tells me avast is recognized, while a health report tells me the contrary; main thing is I now avast is up and running, the rest I don't really care, as Windows AV recognition doesn't make the AV better, or more active than it actually is  ;D
 It's only useful when malware attempts and succeeds in deactivating the AV, then you got an instant message telling you...but there are, apart from the self-defense module in V5, other anti-termination means >>>>> HIPS  ;)
Title: Re: Windows (7) did not find an antivirus
Post by: YoKenny on December 06, 2009, 04:00:47 AM
Quote
Win7 's interpretation is a bit messy actually: action center tells me avast is recognized, while a health report tells me the contrary;

I'm quite heathy :)
Title: Re: Windows (7) did not find an antivirus
Post by: lister on December 06, 2009, 04:12:24 AM
Quote
Sometimes, Windows Security Center stops recognizing your antivirus or firewall... So, check your system time and date and also http://forum.avast.com/index.php?topic=23457.msg193534#msg193534

The instructions are similar for Windows 7.

That didn't work for me. Still get action center warning.  :'(
Title: Re: Windows (7) did not find an antivirus
Post by: lister on December 08, 2009, 11:20:07 AM
Any other suggestions to try? thx